Trying to start setup process - and failing
#1
This seems stupid, and I have searched the forums and googled, but I can't work out how to install EMM for the life of me..... Confused

I downloaded the latest zip from the DanCooperGithub page, extracted to my Win10 machine. But when I open those folders, I can't find a setup or other file to launch the setup process. I also searched .exe and install files but none seemed right.

Appreciate if someone could tell me where to find the right install file. thanks!! (doh)
Reply
#2
https://forum.kodi.tv/showthread.php?tid=316733
Reply
#3
(2018-04-17, 22:50)komplex Wrote: https://forum.kodi.tv/showthread.php?tid=316733
 excellent. that was a million times easier. Smile. Thanks
Reply
#4
(2018-04-18, 09:54)tinytim174 Wrote:
(2018-04-17, 22:50)komplex Wrote: https://forum.kodi.tv/showthread.php?tid=316733
 excellent. that was a million times easier. Smile. Thanks 
Maybe the reason was that only the source code is on Github and you've to compile it ;-)
Reply
#5
(2018-04-18, 10:55)DanCooper Wrote: Maybe the reason was that only the source code is on Github and you've to compile it ;-) 

Hi Dan, and great work by the way, things working very well now.

Yes, and I must be one of those people who don't read everything. But I did google what I thought was a fair bit to find the right DL directory. Sourceforge, the Github came up in online tutorials, and clearly Github seemed most current. I didn't realise that it didn't contain a typical .exe. The forums all explained about unpacking the zip, and installing, but they didn't explain compiling. Anyway, hopefully this helps others.....
Reply



Logout Mark Read Team Forum Stats Members Help
Trying to start setup process - and failing0
This forum uses Lukasz Tkacz MyBB addons.