Kore/Yatse won't connect on 2nd use
#1
Hello,

Have been googling everything I could think of to find the solution to this problem and I haven't found anybody who has asked it.

This same problem has come up for me with Yatse and now it's happening with Kore.

First I installed Yatse and I connected to it without problem.  I have a TV wall with 4 Kodi individual Kodi devices connected to each individual TV.  Upon setup, there was no problem.  I was able to use my remote to control all 4 Kodi devices.

When I came back the next day to control the devices again, my phone could recognize, but couldn't connect to any of the Kodi devices.  I thought maybe it's a problem with Yatse so I then went to attempt to intall Kore.  With Kore I ran into the exact same problem.  After the initial setup, everything worked fine.  I came back the next day, and again, Kore could recognize the devices, but it could not connect to any of them.  

Anybody have any idea why this would be happening or how to fix it?  I thought maybe I needed to set up port forwarding, but on my Google Wifi, the port forwarding feature wouldn't allow me to create the exception unless I listed both an internal and an external port.  I assume the internal port is my Kodi device, 8080, but what's the port on my android?  Not even sure if this is the direction I need to go, just not sure what to do from here.

Thanks.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Kore/Yatse won't connect on 2nd use00