Windows 10 Need Help with MCE Remote
#1
I rebooted my PC after a Windows update and now Windows 10 is controlling my MCE remote. How can I turn this off so I can go back to using EventGhost? If I start EventGhost now, I get double clicks when using Kodi. If I allow Windows 10 to control the remote, not all the buttons work. I have been searching for an answer for 2 days with no luck so I'm hoping someone has an answer.

Thanks.
Reply
#2
Anyone have any ideas I might try?
Reply
#3
How did you set it up originally?
Reply
#4
EventGhost works it's just that a Windows update allowed Windows 10 to now control the remote. It was never able to control the remote until this most recent update. All was working until a reboot after the update. I can load EventGhost and it still works but after Kodi is running, I get a click for EventGhost and a click for Windows. So a program or some other Windows might open while in Kodi if I'm using EventGhost. If I allow Windows 10 to control the remote, not all the buttons work on the remote so I'm wondering if there is a way to stop Windows from controlling the remote?
Reply
#5
I think you might get better support at the EventGhost forum, as your issue is not a Kodi issue... http://eventghost.net/
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic_controls (wiki) | Import-export_library (wiki) | Movie_sets (wiki) | NFO_files (wiki) | Quick start guide (wiki)
Reply
#6
Taking EventGhost out of the picture, is there a way to turn off Windows from Controlling an mce remote?
Reply
#7
if this is an rf remote you can just change the channel to an unused in windows control pannel.
eg should find the mce anyway.
Reply
#8
I just install Autohotkey and run the installer from http://xbmccustomregis.sourceforge.net/ everything then just 'works' including green button to launch Kodi
Reply
#9
The only workaround I have found so far is to disable every button within EventGhost except for the buttons that are not working with Windows controlling the remote. I would love to have EventGhost control the remote instead so I'm hoping someone knows how to stop Windows from controlling the remote.
Reply
#10
This is what I use for win 10
http://xbmccustomregis.sourceforge.net/
Reply
#11
If you are using the Microsoft MCE Remote - Vista/Win 7 plugin in eventGhost, this fix may work for you.

First, exit out of EG, and then reopen it as an administrator. Uninstall the Microsoft MCE Remote plugin and reboot your computer.
Open EG as an administrator again. Reinstall the MCE Remote plugin and reboot your computer again. Don't forget the last reboot.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Windows 10 Need Help with MCE Remote00