[Solved] No Sound on chrome using lubuntu 16.04 + kodi 17.6 + advanced launcher 1.1.5
#1
Hi everyone, i need help to fix this sound problem on chrome in kodi and advanced launcher 1.1.5 under lubuntu 16.04, i'm using this code on kodibuntu 14 and works great:

On: sudo nano /usr/bin/.asoundrc

pcm.!default  {
type hw
card 0
device 3
}

  
This code works great on Kodibuntu 14 but in lubuntu 16.04 is not working, i'm hope someone can help me with this issue

PD: i'm using Kodi 17.6 with autologin (like kodibuntu 14)
Reply
#2
Post:

aplay -l
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
#3
I have the same problems
I think this is due to the fact that the coding is launched as a kodi-standalone and is locking the sound device. I did not find solutions.
Reply
#4
I have the same problems 
I start with ALSA .
I think this is due to the fact that the coding is launched as a kodi-standalone and is locking the sound device. I did not find solutions.
Reply
#5
Post:
Code:
aplay -l

And for the second issue. AE has a suspend method - that the advanced launcher can trigger. Then AE will leave the device and suspend its own Audio.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
#6
aplay -l 
Reply
#7
Good. 0,3 is correct. Now post a kodi Debug Log and make sure in advanced launcher to tick: suspend kodi audio - also please disable menu sounds in kodi, as well as keep audio alive.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
#8
fritsch, here is my aplay -l:

**** List of PLAYBACK Hardware Devices ****
XDG_RUNTIME_DIR (/run/user/1000) is not owned by us (uid 0), but by uid 1000! (This could e g happen if you try to connect to a non-root PulseAudio as a root user, over the native protocol. Don't do that.)
card 0: HDMI [HDA ATI HDMI], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: Generic [HD-Audio Generic], device 0: ALC269VC Analog [ALC269VC Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
Reply
#9
I can fix de issue and i'm explain in detail how to make this to work:

  First of all we need to go to the default session, next you need to go to "system tools" and select "User and Groups", there in the "User Settings" window select "Kodi" user and activate it in "This Account Is Disable", select "Enable Account", give a new password to access to this account, close "user settings" window and close default session and now go to the "kodi" user sesion with the new password, next you need to go to "Sound & Video" and "PulseAudio Volume Control", now open Chrome and go to youtube or whatever and start a video with sound, next go to "Volume Control" window and "Playback" and there you see Chrome working, change the option "Built-In Analog Stereo" to "Built-In Audio Digital Stereo (HDMI)" and that's all, reboot and go to kodi and chrome and check if your audio is working now.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
[Solved] No Sound on chrome using lubuntu 16.04 + kodi 17.6 + advanced launcher 1.1.500