url error kodi, but ok in spmc
#1
hello friend, please help me.

I have this link here onedrive business
https://emcc-my.sharepoint.com/:v:/g/per...g?download= 1

but it works normally in spmc (kodi fork)

but it does not work in kodi ... of the error
log.

https://pastebin.com/raw/sArijHHS

save me please

https://emcc-my.sharepoint.com/:v:/g/per...xUQXYQ?dow nload=1
Reply
#2
To receive meaningful assistance you will need to provide a full debug log.

The instructions are here... debug log (wiki)

If you are using the Basic Method, then ensure the following is applied...
1.Enable debugging in Settings>System Settings>Logging,
2.Restart Kodi
3.Replicate the problem.

If you are using the Advanced Method ensure you have correctly created and applied the advancedsettings.xml file.

In both instances, you should see the word DEBUG throughout the log.

Note: Full logs only. No partial or redacted logs
Do NOT post your logs directly into the forum. Always use a paste site like pastebin.com. Post the link to your pasted log in the forum
Useful pages: Debug log (wiki) | First time user (wiki) | Troubleshooting (wiki) | Free content (wiki) | Forum rules (wiki)
Reply
#3
sorry, 

https://pastebin.com/raw/sArijHHS

<item>
<title>test 3</title>
Reply
#4
The forum moderators have determined that banned addons (wiki) are present on your system. To receive assistance here, these banned items must be removed. If a clean log is not submitted within 3 days, then the relevant post(s) will be removed after this time.

Forum Rules (wiki) | Banned add-ons (wiki) | Wiki (wiki) | Quick start guide (wiki)
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
url error kodi, but ok in spmc00