v17 -  Font issue
#1
Hi.
Ok. I don't know how to describe that problem so, I really hope you see the photos to know what my problem is. I have a problem with the font which makes the words look weird. That problem also affects the subtitles.
https://ibb.co/nmJCud
https://ibb.co/jOsi0J
Reply
#2
Weird. It is the last letter of every word.

What version of Kodi are you using? Please be specific. Also what hardware are you using, including Graphics cards

Might be easier if you upload a Debug Log and we can get the information out of that.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic_controls (wiki) | Import-export_library (wiki) | Movie_sets (wiki) | NFO_files (wiki) | Quick start guide (wiki)
Reply
#3
Thank you for trying to help me. Here is my log and I have enabled Debug logging: http://paste.kodi.tv/vohevuxuvi - I used Kodi log uploader add-on to upload the log I hope it's fine.
My requirements: Intel Core 2 Duo E7300 @ 2.66GHz
                          RAM  2.00GB
                          Graphics card  Intel G33/G31 Express Chipset Family
                           
Quick note: The Program was working perfectly on these requirements I do not know why it is like this now.
Reply
#4
You are using Kodi v17.6, which is quite a stable build, and no other member has reported a similar issue. The issue is local to your hardware.

The Intel® G33/G31 Express Chipset Family was released around 2006-2007 making it almost 12 years old. Your comment that it worked previously and not now leads me to believe that a windows update has replaced your graphics drivers with a different version, thus causing the instability. What is video playback like?

I would be looking at replacement drivers, though I imagine they won't be easy to come by.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic_controls (wiki) | Import-export_library (wiki) | Movie_sets (wiki) | NFO_files (wiki) | Quick start guide (wiki)
Reply
#5
I see you're running Windows 10 and this has been know to change the GPU driver after an update from the vendor specific driver to one of the drivers bundled by MS

Image

In Device Manager check who the Driver Provider is and reload your gpu drivers if necessary.
Reply
#6
(2018-06-15, 08:50)PrinceOC Wrote: Quick note: The Program was working perfectly on these requirements I do not know why it is like this now.
It would also help is you could clarify exactly what you mean by this as several possibilities could be covered by this.

As you're on v17.6 have you been running this with no issues and without changing anything in Kodi this has suddenly happen? or perhaps you have been running ok with an lower version of Kodi and recently updated to v17.6 and are now seeing this problem only after updating? or maybe you mean something else?
Reply
#7
Latest drivers for that part are here
https://downloadcenter.intel.com/product...ss-Chipset

They dont go above Windows 7, so this PC really shouldn't be running Windows 10, I'm not suprised there are issues to be honest
Reply
#8
I have the same problem with my old HP laptop.  The last letter of any string of text printed is messed up.

The problem showed itself after I installed the Windows 10 1803 release.  It was working with the prior Windows 10 1709 release.

Display driver: Mobile Intel 945 Express Chipset Family (Microsoft Corporation - WDDM 1.0)
This driver is the latest available released 10/1/2012 Version: 8.15.10.2697
The driver has not changed.  It is the same that was in use with W10 1709 and now with W10 1803.  MS changed something along the way to MESS things up.

04:04:43.794 T:9492  NOTICE: Starting Kodi (17.6 Git:20171114-a9a7a20). Platform: Windows NT x86 32-bit
04:04:43.794 T:9492  NOTICE: Using Release Kodi x32 build
04:04:43.794 T:9492  NOTICE: Kodi compiled Dec 10 2017 by MSVC 190024215 for Windows NT x86 32-bit version 10.0 (0x0A000000)

The laptop is only capable of supporting 32-bit OS in this day of ubiquitous 64-bit computing. Sad
Reply
#9
I went back to windows 10 1709 and the program worked again without any problem. It is weird but as long that makes the program works it is fine by me.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Font issue00