20 Nov 2019 - TVDB Scraper v3.2.0 is now available which reinstates scraping. TVDB are still in the process of fixing a number of bugs so there may still be further breakages. See this post. 2901570 (post)

Disconnect on Online Attempt
#1
Exclamation 
Originally I was Having a auto launch problem with XBMC I managed to fix that part and now I have another Problem, I auto connect to xlink on boot but when I try to join an arena or have the xlink menu up for a certain period of time I get disconnected, I do have Port forwarding set up correctly and I can view arenas but when i try to join I get this; "XBMC is unable to confirm your network is reachable... etc" and if I wait for a few seconds I get a disconnect popup on my xbox and a pop up on my pc that says "you are unreachable - please check port forward ...etc" on the engine I've never used Kai but I can't play on live lol... Any help is appreciated

And yes I did go through the forums first and tried about everything I could...

I am using the Latest T3CH Build (Made sure and Updated today) so I don't have a problem with that
#2
Oh btw I'm just going to keep trying to login Watch for me on the Halo 2 North Channel... When Trying To Typr ... I manage to Get O typed in before i get booted
#3
Sad 
So after fooling around some more I noticed that no matter how I try to connect to Kai via xbmc dash or Windows UI I can Only stay Connected for a short period of time before I get disconnected with the same port forward error, I have even changed the port and stopped any and all firewalls that may have any affect on it, still nothing.
#4
if your using a router you have to forward a port .. look up your router here ..

http://www.portforward.com/english/route...rindex.htm

you have to also add 30000 to the kai port box in the kai config ..

a little birdy told me that in a week or so the 'new' version of kai will have proper functional UPNP so that may help as well :]
#5
I have Properly Forwarded my Ports and I don't think I explained my setup, Xbox -> Router, Wrt54g (I think Version 6 Requiring Micro Build with no Kai support) -> PC via Wifi (Running Kai) -> Back to Router Via Wifi -> Internet...
Something Just Occurred to me that I Use My linksys wifi card to recieve and send info what If I were to send info back to the router via another network card (Hardwired)
#6
your PC can't be wireless .. it won't work .. you need to either wire the PC to the router or the xbox to the PC via crossover.
#7
lol that's what I had figured but since my desktop is about 4 Feet from the router I will just dedicate my lan connection to xlink

Thanks I'll post how it goes.
#8
well Having Wifi for normal use didn't work so I removed the card and started using just my standard Lan card, still no avail I have forwarded the port correctly and updated my dd-wrt to v24 which allows for UPnP which is enabled even tried setting myself to the DMZ on the network... I still get nothing... I can stay connected for a short period of time then I get disconnected...
eg I keep trying to connect to the first arena I see on the list in Halo 2 North america... -Xe|[LeThal]- and I can see players and the pings for a short period of time then I get disconnected with the same error....
#9
what IP did you forward to ? .. do you have any other software firewalls ?
#10
I forwarded my pc's ip 192.168.1.108
#11
ok so you forwarded 30000 UDP to the IP of your PC .. make sure you have 30000 in the kai port box in the kai config ..

something is blocking your kai , a firewall or a router , thats why its disconnecting.

also in the kai config , try the option PAT on and off ..
#12
tried the pat still nothing
#13
http://img177.imageshack.us/img177/9359/portqe7.png

http://img176.imageshack.us/img176/2754/port2ns8.png


Image
Image

Image
Image
#14
So There's no firewalls unless my ISP has one in the way...
I've Been Doing alot of Research and I found a link to fun kaid on a ver 6 wrt54g router.... http://www.dd-wrt.com/phpBB2/viewtopic.p...ight=xlink
... But I can't seem to get it to work...
And less than a Month until your 31st B-day hicaow CongratsRofl Been on my Computer and xbox (watching movies) for 2 days straight boredom has kick in... lmaoBig Grin
#15
do you have DSL? .. DSL modems are usually routers and would also have a firewall ..

i had trouble with v24 of dd-wrt and port forwarding , i went back to v23 and everything works fine.
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Disconnect on Online Attempt00