•   
  • 1
  • 83
  • 84
  • 85(current)
  • 86
  • 87
  • 100
  •   
XBMC Ubuntu PPAs (precompiled PPA builds for Ubuntu)
Any news on when the PPA will be safe to use?
ODROID C2 eMMC 16GB | LibreELEC-Odroid_C2.arm-9.0.2 + fTV | Logitech Harmony Elite remote | LG 55EG910V
Reply
I'm guessing "never" as in "use at your own risk" as it is unstable. But if you're not afraid of a little bit of trouble shooting/testing/reporting bugs then it should be fine. That's how I treat it and I broke my install a couple of times using it, but nothing I couldn't recover from.
Reply
I think he is referring to the post below, which was just a few pages back. I'm also waiting for the announcement that the official nightlies PPA is "stable" and ready to use.

theuni Wrote:Please don't use this yet. I'm using it as a dumping ground for testing builds. After a refactor, we'll announce that this is the official unstable.

During the refactor, things will probably break as they are moved around.

Short version: This PPA is not safe to use.

TheUni
Reply
AaronD Wrote:I think he is referring to the post below, which was just a few pages back. I'm also waiting for the announcement that the official nightlies PPA is "stable" and ready to use.

Same here, been waiting patiently to see the ppa up and running again.
Missing out on a lot of things right now.
Image
Reply
Why don't you use Lars Op den Kamp PPA in the meantime?
Sure, it's meant for PVR testing, but it is kept fairly up-to-date with git master branch and has all the new goodies.

Just don't complain if it breaks your system... it is, after all, a development branch.

h.udo
f**k..... started editing without sudo | M.K.

Always read the online manual (wiki), FAQ (wiki) and search the forum before posting.
Do not e-mail Team Kodi members directly asking for support. Read/follow the forum rules (wiki).
Please read the pages on troubleshooting (wiki) and bug reporting (wiki) before reporting issues.
Reply
hudo Wrote:Why don't you use Lars Op den Kamp PPA in the meantime?
Sure, it's meant for PVR testing, but it is kept fairly up-to-date with git master branch and has all the new goodies.

Just don't complain if it breaks your system... it is, after all, a development branch.

h.udo

The ppa is updating now. However it's been a couple of MONTHS and we've had no news if it is ready for use yet. I would rather be using the official unstable so that any bugs i encounter can be discussed and reported if necessary.
Reply
Herak Wrote:The ppa is updating now. However it's been a couple of MONTHS and we've had no news if it is ready for use yet. I would rather be using the official unstable so that any bugs i encounter can be discussed and reported if necessary.

Same here. Some input on this from the devs would be good. We can't currently test the official nightlies on linux without compiling, which isn't an ideal situation for anyone as all the time we can't test, we can't be reporting bugs.
Reply
OK, time for me to upgrade to Hardy then. Wish me luck!
Home Electricity
Reply
Mindzai Wrote:Same here. Some input on this from the devs would be good. We can't currently test the official nightlies on linux without compiling, which isn't an ideal situation for anyone as all the time we can't test, we can't be reporting bugs.

Anxiously waiting for any info regarding our ppa! Please devs, i know your working hard on the software, but please keep us updated and informed.
Image
Reply
i am seeing people on posts that say that they are updating to the latest nightly builds with no problems. Can someone share their info? I am really desperate to install the latest nightly to get all the new features of the skin (Neon)
Reply
sudo apt-get install python-software-properties
sudo add-apt-repository ppa:team-xbmc/unstable
sudo apt-get update
sudo apt-get install xbmc

Have fun and don't go complaining that it broke your system...
f**k..... started editing without sudo | M.K.

Always read the online manual (wiki), FAQ (wiki) and search the forum before posting.
Do not e-mail Team Kodi members directly asking for support. Read/follow the forum rules (wiki).
Please read the pages on troubleshooting (wiki) and bug reporting (wiki) before reporting issues.
Reply
thanks Smile
Reply
hudo Wrote:sudo apt-get install python-software-properties
sudo add-apt-repository ppa:team-xbmc/unstable
sudo apt-get update
sudo apt-get install xbmc

Have fun and don't go complaining that it broke your system...

Is there an easy way to use this repository but add blu-ray function?
If i just add libbluray0, xbmc still wont play blu-ray movies
Reply
Henkske Wrote:Is there an easy way to use this repository but add blu-ray function?
If i just add libbluray0, xbmc still wont play blu-ray movies

ppa:mario-sitz/ppa Cool
Reply
BurningSky Wrote:ppa:mario-sitz/ppa Cool

Yep i know that one and i used it one my ubuntu desktop htpc
However i can't get it to work on my ubuntu 11.04 server htpc
Reply
  •   
  • 1
  • 83
  • 84
  • 85(current)
  • 86
  • 87
  • 100
  •   



Logout Mark Read Team Forum Stats Members Help
XBMC Ubuntu PPAs (precompiled PPA builds for Ubuntu)12
This forum uses Lukasz Tkacz MyBB addons.