•   
  • 1
  • 84
  • 85
  • 86(current)
  • 87
  • 88
  • 100
  •   
XBMC Ubuntu PPAs (precompiled PPA builds for Ubuntu)
Henkske Wrote:Yep i know that one and i used it one my ubuntu desktop htpc
However i can't get it to work on my ubuntu 11.04 server htpc

What's the problem? The builds only add libblueray and libva to the "official" daily builds.
Reply
sitzm Wrote:What's the problem? The builds only add libblueray and libva to the "official" daily builds.

When i installed the unstable branch everything got installed in my home folder but when i installed the (your ? ) mario branch everything got installed in the usr/share/ directory and got a blank screen after restart. Got it working with the folowing fix:

sudo nano /etc/uxlaunch/uxlaunch
tty=8
session=/usr/bin/xbmc-standalone

tty=2
session=/usr/bin/xbmc

So that was fixed eventuallySmile

Also a strange thing that i got menu sounds with the unstable branch but not with the mario branch.

But im back to the desktop edition because of the shutdown problems in ubuntu server. When i exit xbmc i got a white cursor in the middle of the screen but that isn't a xbmc problem so i will stop hereSmile
Reply
Henkske Wrote:But im back to the desktop edition because of the shutdown problems in ubuntu server. When i exit xbmc i got a white cursor in the middle of the screen but that isn't a xbmc problem so i will stop hereSmile

I get the same with the mario-sitz ppa, hibernate and shutdown won't work when done from xbmc, I have to press the power down button or ssh into it and do a shutdown/hibernate from the command line. And both work with the main branch - but I really like the bluray support, and for that I send my "Thank you" to Mario.

Another thing that doesn't work is the addon manager, but I have yet to get a decent log to find where it is failing, so I'll leave that for later.
Reply
jbernardo Wrote:I get the same with the mario-sitz ppa, hibernate and shutdown won't work when done from xbmc,...
I think that's because of the uxlaunch crap. After removing uxlaunch everything is fine for me. Smile
Reply
BurningSky Wrote:I think that's because of the uxlaunch crap. After removing uxlaunch everything is fine for me. Smile

When I try that, it complains that xbmc-live depends on uxlaunch and wants to remove it too. Should I just force the removal?
Reply
I removed xbmc-live too and created my own autostart script: http://forum.xbmc.org/showpost.php?p=793...stcount=12
Reply
Thanks, I'll try that.
Reply
As we don't get any more info from the devs, what is the best nightly ppa to use? ppa:team-xbmc/unstable?

Sure hope they aren't forgetting us linux users

Edit: Just updated to unstable and won't work (go figure). After launching it stops after a second or two. Anyone else experiencing this?
Running lucid minimal.
Image
Reply
Eoghlear Wrote:As we don't get any more info from the devs, what is the best nightly ppa to use? ppa:team-xbmc/unstable?
My favorite nightly PPA is "ppa:mario-sitz/ppa". Cool
Reply
BurningSky Wrote:My favorite nightly PPA is "ppa:mario-sitz/ppa". Cool

Is that one usable? Seen it popping up alot recently. Will give this one a try instead of xbmc/unstable.

Edit: This one stops after a few seconds as well. Looks like i have some other issues to take care off.
Did anyone else experience this as well? And what did you do to fix it or is the ppa?

Thanks
Image
Reply
I use it every day without problems. Smile
Reply
BurningSky Wrote:I use it every day without problems. Smile

What did you do to get it working?

I removed the old xbmc install. Then added the sitz ppa and gave the install command. After installation a reboot and when xbmc starts, it runs like 3 seconds and i'm back on the desktop.
Image
Reply
Sorry I can't help you, haven't that problem with XBMCbuntu (Maverick).

Edit:
Have you removed the unstable PPA?
Code:
sudo add-apt-repository -r ppa:team-xbmc/unstable
sudo apt-get update
Reply
Still no luck. Can't get it to work under lucid minimal.

Edit:
Got it working in Lucid minimal after lots of tinkering.
Doing a reinstall of the os using Natty minimal. Following the XBMCbuntu guide.

Do you guys use the xbmc-live package or an autostart script?
Image
Reply
Are there instructions for getting XBMC working on Ubuntu Natty now? Last I read there were only instructions for getting it running on Maverick.

Maverick doesn't see the video and network on an Intel mobo, and Natty does, so I'd rather move up than back if it means figuring out how to force two major drivers into Maverick.

Whatever XBMC-Live 10.1 is built on doesn't see the on-board stuff either. Every attempt I've made with Natty results in either XBMC-bin or XBMC-common not loading properly, causing all other dependent packages to bomb too.
Reply
  •   
  • 1
  • 84
  • 85
  • 86(current)
  • 87
  • 88
  • 100
  •   



Logout Mark Read Team Forum Stats Members Help
XBMC Ubuntu PPAs (precompiled PPA builds for Ubuntu)12
This forum uses Lukasz Tkacz MyBB addons.