•  Previous
  • 1
  • 94
  • 95
  • 96(current)
  • 97
  • 98
  • 100
  • Next 
 
Thread Rating:
  • 12 Vote(s) - 4.25 Average
XBMC Ubuntu PPAs (precompiled PPA builds for Ubuntu)
Will there be a stable Team-XBMC PPA for Eden once it is released?
Reply
double, sorry
Reply
HellFire's repo is fine, but AirTunes/Airplay is not enabled by default? My iTunes can't see it.

Another problem, the xbmc does not want to start automatically, just manually (xinit xbmc-standalone). I have xbmc user, and xbmc-live installed, no desktop manager.
Reply
adriankoooo Wrote:HellFire's repo is fine, but AirTunes/Airplay is not enabled by default? My iTunes can't see it.
Just checked the build logs, airtunes/airplay support is enabled. Check you have libshairport0 installed.

adriankoooo Wrote:Another problem, the xbmc does not want to start automatically, just manually (xinit xbmc-standalone). I have xbmc user, and xbmc-live installed, no desktop manager.
Someone else may have an idea about that. I had LXDE installed and ran it from autostart. When I have a little free time, I'll check both in a virtual machine.
Reply
Thanks, first I am going to make autostart work again, then I am looking at the AirTunes. Smile
Reply
I am really confused with the ppa's. What should the version be for xbmc eden beta in the system info window. I updated my ppa and I think I upgraded in system info it now says xbmc pre11 compiled dec 11 git unknown.

I am using the unstable ppa which was posted on the xboxmediacenter site for upgrading.

Thanks,

Dave
Reply
In HellFire's repo the xbmc-live is broken.

When I do an apt-get install xbmc xbmc-live install from Stable repo, then everything is fine (service xbmc-live start/stop working). When I install same package from HellFire repo, then I can start xbmc manually only: xinit xbmc-standalone, xbmc-live is not working.
Reply
I am testing hellfires repo as well. Is video_ts and dvd playback broken in the latest upgrade I have sound but no video for all nas stored dvd's (video_ts folders) with any skin and no dvd playback at all all my hi-res stuff seems ok. anyone else.

Dave

*edit* went back to hellfires stable build and video_ts playback is good, hd is good, no dvd playback but all else seems fine.

Dave
Reply
rodercot Wrote:*edit* went back to hellfires stable build and video_ts playback is good, hd is good, no dvd playback but all else seems fine.

Dave

The xbmc-live is working for you? I am trying it on Lucid.
Reply
adriankoooo Wrote:The xbmc-live is working for you? I am trying it on Lucid.

I am not running -live- I am on mythbuntu 10.04 lts.

Dave
Reply
when having problems with xbmc-live, please check if there's any error messages: when doing a dpkg-reconfigure at terminal/SSH and xbmc-live is missing a uxlaunch directory, simply do an apt-get install uxlaunch and see this thread for details:

http://forum.xbmc.org/showthread.php?tid=98773
OpenElec Standalone --> Asus Chromebox 'Panther' --> Onkyo TX-NR709 --> Sony 55" X85C Android TV (also with Kodi!)
Asus Chromebox EZ Script
Kodi on Sony Bravia Android TVs
Reply
Late reply, but looks like the missing dependency is a bug in the packaging on github. It's only including uxlaunch for natty (it should be >= maverick).

* Edit: Nope, postinst script is trying to use uxlaunch and lightdm. My next nightly should have it fixed.
Reply
Hi HellFire

Whats goind on with you PPA?
Reply
Upstream changes broke the builds, 3 days ago the READMEs were moved to the docs/ dir (packaging repo hasn't been updated for that yet). Should be sorted now.
Reply
(2012-05-08, 00:43)HellFire Wrote: Upstream changes broke the builds, 3 days ago the READMEs were moved to the docs/ dir (packaging repo hasn't been updated for that yet). Should be sorted now.

THX! Angel When will there be new builds?
Reply
  •  Previous
  • 1
  • 94
  • 95
  • 96(current)
  • 97
  • 98
  • 100
  • Next 



XBMC Ubuntu PPAs (precompiled PPA builds for Ubuntu)4.2512