Win -  Cannot connect to server
#1
Ive started a clean version of kodi 17.6 krypton on a new computer with windows 10. 
I am trying to add repositorys and i keep getting the error message that it cannot connect to server.
I have checked my firewalls and checked advanced inbound. Kodi is under allow. I have uninstalled and 
redownloaded a couple of times. Same problem. Plse help.
Reply
#2
To receive meaningful assistance you will need to provide a full debug log.

The instructions are here... debug log (wiki)

If you are using the Basic Method, then ensure the following is applied...
1.Enable debugging in Settings>System Settings>Logging,
2.Restart Kodi
3.Replicate the problem.

If you are using the Advanced Method ensure you have correctly created and applied the advancedsettings.xml file.

In both instances, you should see the word DEBUG throughout the log.

Note: Full logs only. No partial or redacted logs
Do NOT post your logs directly into the forum. Always use a paste site like pastebin.com. Post the link to your pasted log in the forum
Useful pages: Debug log (wiki) | First time user (wiki) | Troubleshooting (wiki) | Free content (wiki) | Forum rules (wiki)
Reply
#3
Then the problem is 99% in the repositories you are trying to connect to. Just paste the URL of the repositories into browser and you will see if they open or not.
Kodi addons: Lanik repo
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Cannot connect to server00