Linux -  laptop heating - Lenovo T 460 -Kodi 17.6
#1
I have a Lenovo T460 with 16GB RAM and SSD harddisk. I have faced this issue since kodi 15 that it starts to heat upas soon as i starts too play any video be it local or streaming.

I have searched google and found a few suggestion, like turn hardware accl on and off, etc. but nothing works.

I am afraid cause at times the temperature goes as high as 85C and it might damage my laptop.

Can you please help and suggest what should i do and is it a local issue and its a bug in kodi.

Thanks

Z
Reply
#2
Please post your Debug Log that sounds like vsync is not working and it also sounds like video acceleration is not working. All those I see in the Debug Log
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
#3
**removed**
Reply
#4
**removed**
Reply
#5
The forum moderators have determined that banned addons (wiki) are present on your system. To receive assistance here, these banned items must be removed. If a clean log is not submitted within 3 days, then the relevant post(s) will be removed after this time.
Useful pages: Debug log (wiki) | First time user (wiki) | Troubleshooting (wiki) | Free content (wiki) | Forum rules (wiki)
Reply
#6
removed everything .. installed it new , still heating up.

https://pastebin.com/5Xrd8Tgh
Reply
#7
Can you switch off the nvidia card, please?

How do you start kodi? You use our provide /usr/bin/kodi script or some arch hackery?
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
#8
I use the Kodi script ..

I will check how to disable nvidia
Reply
#9
When you enable debugging how many fps do you see? 60? (just an indicator if vsync is working)
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
#10
I am getting more than 500 fps

https://imgur.com/a/uxaEFWw
Reply
#11
(2018-07-14, 19:44)ZAKhan Wrote: I am getting more than 500 fps

https://imgur.com/a/uxaEFWw
 That means, that your NVIDIA GPU driver has broken vsync. Try to start kodi the following way, please:

Code:
export __GL_YIELD=USLEEP
kodi

I really wonder why "__GL_YIELD=USLEEP" is not in your /usr/bin/kodi script
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
#12
maybe force disabled v-sync in the driver?
Reply
#13
(Yesterday, 09:55)wsnipex Wrote: maybe force disabled v-sync in the driver?
 Or that, yes.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
#14
when i try the these 2 commands to run kodi i get this message :

GPU at BusId 0x6 doesn't have a supported video decoder
Reply
#15
https://unix.stackexchange.com/questions...eo-decoder <- see that. Can you go to Bios and disable nvidia GPU entirely?
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
laptop heating - Lenovo T 460 -Kodi 17.600