Stalker Client 2.8.8 addon not working in Kodi 17.6
#1
Hello,

    I am running Kodi 17.6 (Krypton) on a 64-bit PC on Fedora 28. When I try to enable the PVR Stalker Client addon, I get the dialogue box with following written in it:

Add-on couldn't be loaded.
Can't load shared library.


    The Kodi log shows the following lines:

02:16:28.712 T:139653179704576   ERROR: Unable to load /usr/lib64/kodi/addons/pvr.stalker/pvr.stalker.so.2.8.8, reason: /usr/lib64/kodi/addons/pvr.stalker/pvr.stalker.so.2.8.8: undefined symbol: _ZNK4Json17ValueIteratorBase7isEqualERKS0_

     Anyone has experienced this? Any help would be greatly appreciated.

Thank you.
Reply



Logout Mark Read Team Forum Stats Members Help
Stalker Client 2.8.8 addon not working in Kodi 17.60
This forum uses Lukasz Tkacz MyBB addons.