Video flickers in the background while playing in videowindow (10.8 nightly, win32)
#1
Hi, so yesterday I tested my mod on a fresh install of leia nightly from 10.8 (win32) and had the video flickering in the background (fullsize) whenever a video was playing in window.
I thought it was a skin problem but it didn't happen before the 10.8 install and once i degraded to 7.8 it stopped.

thx.
Reply
#2
A proper debug log and a quick summary of your hardware & connections would go a long way into discovering the issue.
Reply
#3
(2018-08-12, 18:33)PatK Wrote: A proper debug log and a quick summary of your hardware & connections would go a long way into discovering the issue.
 for a debug log i'll need to reinstall this nightly and i rather not atm, but will try new latest soon.
hardware was g510 laptop (intel i-5, intel hd 4600 onboard-gpu) on windows 10 64-bit running media from local files (external usb hdd).
Reply
#4
The onboard-gpu is the likey culprit, give Kodi 64bit 18.0-BETA1 a shot and paste the log if you're up to it.
Reply
#5
(2018-08-16, 02:41)PatK Wrote: The onboard-gpu is the likey culprit, give Kodi 64bit 18.0-BETA1 a shot and paste the log if you're up to it.
I will, but isn't the 64bit ver built for the UWP (which is a total mess)? or the xbox/uwp version is a different branch...
Reply
#6
Mentioned versions are different.
Reply
#7
(2018-08-12, 18:03)cartman.dos Wrote: Hi, so yesterday I tested my mod on a fresh install of leia nightly from 10.8 (win32) and had the video flickering in the background (fullsize) whenever a video was playing in window.
I thought it was a skin problem but it didn't happen before the 10.8 install and once i degraded to 7.8 it stopped.

thx.
 do you mean flickering when the screen is completely black? e.g. at the beginning of the film?
a black and very dark grey flickering happens to me at full screen,

i have also thin green bands underneath screen and sometimes right screen
windows version of Kodi has a lot of bugs, latest versions do not work well also the change resolution, often stuck in a black screen, i got tired of publishing logs that are not taken into account.
I think i'll pass to the old krypton perhaps waiting for better times
Reply
#8
"green bands underneath screen" smacks of video engine issues. Debug log.
Reply
#9
@PatK, installed latest nightly (2018-Aug-19) again yesterday for win32.
Issue persists... Here's the log - search ''trailer'' for where video starts playing...
Reply
#10
For the purposes of this issue switch around to the default skin, disable the script.skin.helper.service add-on, and see if there's any joy. With your porcessor it's quite possible to run with software rendering (give that a go). Looking at your graphic engine (2013 portable)., although newer than my 10 year old AMD, the actual comparision shows it's slower than my set-up which is at best challanged these days, so I would be looking to either increase the graphic allotment or utilizing the CPU to make up for inefficiencies.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Video flickers in the background while playing in videowindow (10.8 nightly, win32)00