• 1
  • 8
  • 9
  • 10
  • 11
  • 12(current)
Deprecated Weatherbit.io
hmm... i haven't seen that error message before and i have no idea what could be the cause of it.

but since the openelec addon is failing with the same error message, i would suggest to report the issue on the openelec forum.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
is the addon broken? It stopped working for me some days ago it seems.
It seems no weather data is loaded somehow
Still on Kodi 18
  • unRAID server
  • EmbyServer docker container
  • LibreELEC virtual machine
  • Kodi (Aeon Nox SiLVO)
Reply
just had to generate a new api key. Don't know why the old one stopped working...
  • unRAID server
  • EmbyServer docker container
  • LibreELEC virtual machine
  • Kodi (Aeon Nox SiLVO)
Reply
Really happy to try another weather addon (with great features) but I have a configuration problem with it.
I have my api key for weather io and open weather map but, can' assign a location, trying with city  city,country but always have a message "can't find location".
what is my mistake??
Don't know why or where, for me it's just impossible to add location, so i just edit the setting.xml and after that all work fine.
But seems some skin won't be able to use this addon....
Reply
I tried generating a new api key, still getting error, but does seem to be getting some data, but the error gets old after a few days of it popping up all the time
Kodi v20.1 with goodies from the PSMC Collection / Using on PC's, Nvidea Shields, and other Android TV Boxes
Reply
Hi @ronie,
I have a problem with weather.weatherbit.io on Kodi 18.9,
I've set up my APIs for weatherbit.io and Openweatermap (I'm sure they work perfectly).
But, wheni search for my location in the LOG, I see this error:
Quote:location data: {"cod": 401,"message": "Invalid API key. Please see http://openweathermap.org/faq#error401 for more info."}
Can you help me please?
Thanks

--- Edit---
By doing some tests, I verified that the addon has difficulty acquiring the Longitude and Latitude data of the city I am looking for.
If I manually edit the "settings.xml" file and manually insert the city and the Latitude Longitude data, the addon returns to work.
Reply
  • 1
  • 8
  • 9
  • 10
  • 11
  • 12(current)

Logout Mark Read Team Forum Stats Members Help
Weatherbit.io0
This forum uses Lukasz Tkacz MyBB addons.