v17 Channels not working with PVR IPTV Simple Client
#1
Hi,

I'm a beginner with Kodi and I once figured everything out myself concerning IPTV settings and all. Now that I forgot what to do, I tried to look about everywhere for help on getting started. I tried Kodi wiki, YouTube videos, even installing different m3u files. The channels are there, but nothing is playing. Every time I click on one, it flashes the turning gear and nothing else. I tried (almost) everything to just stream live tv on my Koda v17 Krypton within my Windows computer. I even tried Windows Firewall, and installing different PVRs. Still nothing worked. Can someone at least point me to the right direction? Thank you.

Sincerely,
burchland2
Reply
#2
Have you double checked that the channels in the playlist are current and work?
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#3
Where did you get the playlists from? A verified, legal and legitimate source, or some dodgy website punting equally dodgy fly-by-night streams of dubious legality?
|Banned add-ons (wiki)|Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

Kodi Blog Posts
Reply
#4
That's the problem. I double clicked on each channel but the channels instantly crash. That's what happens on each m3u that I download. What if I am using the settings incorrectly? Could that be why this is happening? Or is there a bug in the current build?

Sincerely,
burchland2
Reply



Logout Mark Read Team Forum Stats Members Help
Channels not working with PVR IPTV Simple Client0
This forum uses Lukasz Tkacz MyBB addons.