Beta -  Kodi Module Auditor
#1
Image


Available from the Official Kodi repository.

Motivation: https://www.welivesecurity.com/2018/09/1...campaign/ 

What does it do? Scans your installed modules and compares them to Kodis verified repository.

While the scripts in alpha it will be available for download from my Beta repository.... Please test, leave feedback... suggestions for improvement?
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter
Reply
#2
Thank you for this Lunatixz.
Reply
#3
I'm sorry I looked the article but don't understand where to get this.
Reply
#4
(2018-09-14, 16:38)melons2 Wrote: but don't understand where to get this.
It's still a work-in-progress. As you can see, the repository link is still unavailable.
Useful pages: Debug log (wiki) || First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#5
Sorry for the delay I wanted to add a informative UI instead of a simple prompt... probably be released over the weekend.
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter
Reply
#6
While the scripts in alpha it will be available for download from my Beta repository.... Please test, leave feedback... suggestions for improvement? THX
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter
Reply
#7
Hi Lunatixz,

I installed your Beta repo on Kodi 18 Leia, Beta 2 (Nightly-20180907) but none of the add-ons in your repo will install. They all come up "Install Failed". The repo is enabled, and install from 3rd-Party repos is also enabled, so I'm not sure what's going on here. I'm not having any issue installing 3rd-party add-ons from marcelveldt's 3rd-party repo for example.

Never mind. Just updated to the latest nightly, and re-installed the repository, and it's now working fine.

Smile

Dan / Gib.

EDIT: It's version 1.0.3 of your repository that won't work. Version 1.0.2 (Linked in your signature) is fine. It wants to update to 1.0.3 automatically.
Image
DT: Intel Core-i7 - 4770K / Nvidia GTX-980 Ti | HTPC: Intel Core-i5 - 4670K / Nvidia GTX-950
TV: Sony KDL-40EX524 | AVR: Onkyo TX-NR515 | SPK: 2x Pioneer CS-7070 / 3x Tannoy F1 Custom
Reply
#8
(2018-09-16, 01:29)gibxxi Wrote: Never mind. Just updated to the latest nightly, and re-installed the repository, and it's now working fine.
EDIT: It's version 1.0.3 of your repository that won't work. Version 1.0.2 (Linked in your signature) is fine. It wants to update to 1.0.3 automatically.
A log would have been helpful. The opposite is plausible... since the only difference between v.1.0.2 and v.1.0.3 is a move to SSL.
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter
Reply
#9
That might be the issue. I didn't keep the log from the upgrade session to 1.0.3. I will try it again as some point.

I did see a lot of "unable to stat" (icon) image link messages for the add-ons in your repo on 1.0.3. There wasn't anything else in the log (that I could see) that could attributed to your repo.

If / when I get chance, I'll undo the update block, and try again, and supply you with a log.
Image
DT: Intel Core-i7 - 4770K / Nvidia GTX-980 Ti | HTPC: Intel Core-i5 - 4670K / Nvidia GTX-950
TV: Sony KDL-40EX524 | AVR: Onkyo TX-NR515 | SPK: 2x Pioneer CS-7070 / 3x Tannoy F1 Custom
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Kodi Module Auditor00