Solved -  letterbox bars show background
#1
Hi, first of all I want to say thanks for a great skin! Hopefully someone will continue developing Mimic; as a dad with young kids myself I know how precious time is!

I've been having a problem lately: when I play a video that doesn't fill the whole screen, instead of black bars at the top and bottom I get a view of the previous screen and/or skin background. It doesn't happen all the time, I can play a video and the bars are black one time and then the next time it'll be the skin background. If I zoom in and then zoom out, the bars change to a frozen view of the video. It's as if the black overlay for the bars doesn't always appear, leaving whatever was there frozen in place instead of being hidden by black.

Any advice would be much appreciated!
Reply
#2
Probably not a skin issue. I assume you are using v18?

See here... https://forum.kodi.tv/showthread.php?tid=335464
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic_controls (wiki) | Import-export_library (wiki) | Movie_sets (wiki) | NFO_files (wiki) | Quick start guide (wiki)
Reply
#3
Sorry, should have given more details...

Android TV with Kodi 17.6 running on a Freebox mini 4k (provided by my ISP
)

The post you linked to doesn't seem to be the same issue as when I cycle through aspect ratios the problem doesn't correct itself. However, if I back all the way out, closing and restarting Kodi, the issue is gone, until the next time it happens.
Reply
#4
Ok, it does not sound like a skin issue, so I will move your thread to the Android forum, where some of the Android members might be able to provide advice.

You will need to provide a Debug Log which, hopefully, will reveal the issue.

  1. Enable Debugging mode. Go to Settings>System Settings>Logging and it should be the first option
  2. Restart Kodi
  3. Replicate the problem. Play your movie until you encounter the problem you described.
  4. Upload the log to https://paste.ubuntu.com/ manually or use the Kodi Logfile Uploader. With either method post the link back here.
Note: Full logs only. No partial or redacted logs
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic_controls (wiki) | Import-export_library (wiki) | Movie_sets (wiki) | NFO_files (wiki) | Quick start guide (wiki)
Reply
#5
Well I was going into settings to get my logs today and I realized that I probably had some things set in my advancedsettings.xml.

Looking around, there were things dating back five or more years to my old mk809ii that had been successively restored along with my library backups onto every new device. None of them apply any more (much more powerful devices, FTTH instead of ADSL, etc etc) so i reset everything to stock.

Lo and behold, solid black bars!

It even cleared up a barely noticeable stutter that happened on scene changes in certain videos.

Moral of the story: Kodi is getting more and more capable, as is the hardware it runs on; fine tuning that used to be obligatory isn't needed as much, if at all!
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
letterbox bars show background00