v18 Library fetching at load and no visualizations during a mixed playlist
#46
Also thanks a lot for the quick fixes @fritsch
Reply
#47
You are welcome :-)
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
#48
I tested x64 "appplayer" build with my mixed smartplaylist.  I use two different sorts on it to produce a pseudo-random ordering of songs / mvs.  I start the playlist by using the <p>lay action on it in the music window.  I verify the loading of items by viewing the musicplaylist window.  I played each playlist to a depth of 12 items.  Both played correctly.  At this point, the problem that I could see in 180106 x86 builds and later is RESOLVED.  I will do some freeplay in case there are other side effects.  I did do a quick testing of song and mv party mode and that is working as expected.

scott s.
.
maintainer of skin  Aeon MQ5 mods for post-Gotham Kodi releases:
Matrix see: Aeon MQ5 Mod Martix release thread
Leia see: Aeon MQ5 Mod Leia release thread
Reply
#49
Thanks for test feedback  and Fernet/Fritsch for the fixs. I'll remove this from the Beta known faults list.
Reply
#50
Tested all scenarios again with this build KodiSetup-20181008-06ac6db9-master-x64.exe

No issues, switching between players works flawlessly.

So thanks to everyone involved in the fix
Reply
#51
Great work all, thanks to the developers!
Image Image
Reply



Logout Mark Read Team Forum Stats Members Help
Library fetching at load and no visualizations during a mixed playlist0
This forum uses Lukasz Tkacz MyBB addons.