v18 Library fetching at load and no visualizations during a mixed playlist
#13
Here are some new logs with Leia Beta 2

Playlist looks like this:
1. Nancy Sinatra - These Boots (music video)
2. Calvin Harris - Feel So Close (mp3)
3. Ed Sheeran - Shape Of You (mp3)
4. Sia - Cheap Thrills (mp3)
5. Britney Spears/William - Scream & Shout (music video)
6. Onerepublic - If I Lose Myself (mp3)
7. Donna Summer - Hot Stuff (music video)
8. Portugal.The Man - Feel It Still (music video)
9. Rihanna - Only Girl In The World (mp3)
10. Macklemore - Thrift Shop (music video)
11. Rihanna - SOS (mp3)
12. Gwen Stefani - What You Waiting For (mp3)

First log: First item picked to start is Nancy Sinatra - These Boots (music video), next three music files are played (audio only, last video frame of the last music video are displayed), music video Britney Spears gets played (audio and video), next music song gets played (audio only, last frame of music video is frozen)

Log: https://pastebin.com/8xgEft9j

Second log: First item to play is Onerepublic - If I Lose Myself (mp3), after that Donna Summer - Hot Stuff music video is playing but only audio!, on the screen it says Rihanna - Only Girl in the world is playing with Rihanna fanart etc., after that music video Portugal.The man - Feel it Still is playing but only audio, screen shows a thumbnail from the video and the raw file name Portugal.The Man - Feel It Still.mp4, after that music file Rihanna - Only Girl In The World is played correctly, audio and "normal" music screen (meaning no frozen video frame), after that music video Macklemore - Thrift Shop is playing but only audio (screen shows Gwen Stefani - What You Waiting For is playing)

Log: https://pastebin.com/V10S8Eag
Reply


Messages In This Thread
RE: Library fetching at load and no visualizations during a mixed playlist - by DarkHelmet - 2018-09-28, 11:58


Logout Mark Read Team Forum Stats Members Help
Library fetching at load and no visualizations during a mixed playlist0
This forum uses Lukasz Tkacz MyBB addons.