•   
  • 1
  • 40
  • 41
  • 42
  • 43
  • 44(current)
Vu+ PVR addon is getting updates again
For some days I do have to hard restart the openatv/VU+ Ultimo whenever I do switch channels. Starting the addon and selecting the first channel is working. Switching to another channel results in a frozen box and the addon isn't able to connect to the server anymore. I don't know where the reason for this behavior is to find... OpenATV or the addon?

If there is someone experiencing the same and/or knowing how to get this solved, let me know, please.

I'm using the latest versions of OpenATV 6.4 and the libreelec matrix build.

Kind regards,

Tom
Reply
Do you have a full debug log if this happening @tom.smith ?
Maintainer of Enigma2 PVR addon: repo, docschangelog
How to create a full debug: here
Reply
(2020-12-14, 23:44)phunkyfish Wrote: Do you have a full debug log if this happening @tom.smith ?

Yes... created just minutes ago... 

bulusofiti.kodi (paste)
Reply
... Angel
Reply
You should delete it from the forum post and use paste.kodi.tv which will create you a log link Wink
Maintainer of Enigma2 PVR addon: repo, docschangelog
How to create a full debug: here
Reply
Ok, now you need to switch on debug mode and restart before reproducing. Instructions in my signature.

Then post that log (it will be a lot bigger!).

For the log you posted it looks it loses connection to your device. Maybe the debug log will tell us why.
Maintainer of Enigma2 PVR addon: repo, docschangelog
How to create a full debug: here
Reply
(2020-12-16, 00:15)phunkyfish Wrote: Ok, now you need to switch on debug mode and restart before reproducing. Instructions in my signature.

Then post that log (it will be a lot bigger!).

For the log you posted it looks it loses connection to your device. Maybe the debug log will tell us why.
Hi phunkyfish!

As I had the debug-logging activated with my posted log I changed the skin back to Estuary just to make sure that I'm using the correct logging setup. 

What is it that I have to say... With the default skin the addon seems to be working just fine...

Thank you for your short dated reply!

Tom
Reply
Glad to hear it’s working
Maintainer of Enigma2 PVR addon: repo, docschangelog
How to create a full debug: here
Reply
Hi,

I'm trying to install kodi at a fireTV stick 4K. I installed it by using the file https://mirrors.kodi.tv/releases/android...bi-v7a.apk.

Right now, I don't see any pvr repo to have the VU+ addon installed. I added some other repos, too - but no pvr addons shown...

Is it, that pvr addons cannot be used with an amazon fireTV or is it that I'm just way too blind to see the solution?

Hints are welcome.

Kind regards,

Tom
Reply
(2021-01-30, 12:59)tom.smith Wrote: Hi,

I'm trying to install kodi at a fireTV stick 4K. I installed it by using the file https://mirrors.kodi.tv/releases/android...bi-v7a.apk.

Right now, I don't see any pvr repo to have the VU+ addon installed. I added some other repos, too - but no pvr addons shown...

Is it, that pvr addons cannot be used with an amazon fireTV or is it that I'm just way too blind to see the solution?

Hints are welcome.

Kind regards,

Tom

There is an infrastructure issue at the moment. Maybe wait till tomorrow and try again.
Maintainer of Enigma2 PVR addon: repo, docschangelog
How to create a full debug: here
Reply
(2021-01-30, 20:48)phunkyfish Wrote:
(2021-01-30, 12:59)tom.smith Wrote: Hi,

I'm trying to install kodi at a fireTV stick 4K. I installed it by using the file https://mirrors.kodi.tv/releases/android...bi-v7a.apk.

Right now, I don't see any pvr repo to have the VU+ addon installed. I added some other repos, too - but no pvr addons shown...

Is it, that pvr addons cannot be used with an amazon fireTV or is it that I'm just way too blind to see the solution?

Hints are welcome.

Kind regards,

Tom

There is an infrastructure issue at the moment. Maybe wait till tomorrow and try again.

Hi phunkyfish,

As I still don't have any pvr-clients accessible for installation I'm not that sure that it is the infrastructure. It's not that there is an error like download not possible or something like that... 

Going through the menu 'Install from repository' -> 'All repositories' ---> no(!) PVR clients. 

There is no entry to select PVR-clients or even choose between the different pvr clients.

This occures on Amazon fireTV devices only. 

AndroidTV/Nvidia shield is showing the PVR clients... 

All I found with Mr. Google is that there was a problem with Amazon some years ago using pvr clients...
Reply
You could try to download the zip and try to install it manually.

If you download the addon.xml.gz for Leia here: http://mirrors.kodi.tv/addons/leia/addons.xml.gz

Inside that you should find a link to the vuplus add-on for arm7 I think.
Maintainer of Enigma2 PVR addon: repo, docschangelog
How to create a full debug: here
Reply
  •   
  • 1
  • 40
  • 41
  • 42
  • 43
  • 44(current)



Logout Mark Read Team Forum Stats Members Help
Vu+ PVR addon is getting updates again3
This forum uses Lukasz Tkacz MyBB addons.