Solved SONY AF9 w/ AndroidTV Oreo - Installation via Play Store fails with Error Code -506
#31
(2018-11-02, 20:32)supertoto1977 Wrote: Debug mode seems to be the default.
To compile the Beta4 source in release mode, i did some change in tools/depends/configure.ac
Modify the line 29 from [use_debug=yes] to [use_debug=no]
Quote:AC_ARG_ENABLE([debug],
  [AS_HELP_STRING([--enable-debug],
  [enable debugging information (default is yes)])],
  [use_debug=$enableval],
  [use_debug=no])

then you can execute :
/configure --with-tarballs=$HOME/android-tools/xbmc-tarballs --host=arm-linux-androideabi --with-sdk-path=$HOME/android-tools/android-sdk-linux --with-ndk-path=$HOME/android-tools/android-ndk-r18 --with-toolchain=$HOME/android-tools/arm-linux-androideabi-vanilla/android-21 --prefix=$HOME/android-tools/xbmc-depends

I had some error with gradel when building the apk, but the package named debug is built.
This package is installed successfully.

For information, the first beta4 apk provided by me is compiled in debug mode.
I can provide the same in release mode if there's a request.   
 
I've got same 96M debug application, original release build(from kodi page) has about 60M
Reply


Messages In This Thread
RE: SONY AF9 w/ AndroidTV Oreo - Installation via Play Store fails with Error Code -506 - by tchabada - 2018-11-03, 08:37


Logout Mark Read Team Forum Stats Members Help
SONY AF9 w/ AndroidTV Oreo - Installation via Play Store fails with Error Code -5063
This forum uses Lukasz Tkacz MyBB addons.