Dependencies
#1
Hi,

I'm wondering if it is possible to make and addon only install on Kodi v17 and v18?. I was messing around with the dependencies but not able to make it work, I also searched the forum but could not find anything.
Reply
#2
You can add xbmc.addon with version 17.0.0 as dependency.
Reply
#3
Thank you for your answer!
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Dependencies00