v18 Kodi 18 support
#31
skin seems to work but in trakttv i can't choose abything. i only see an empty page with OK Standard
Reply
#32
Thanks for the fix.I am looking forward to list getting fixed (for link listing). My family has enjoyed Amber, and was disappointed when Kodi Leia wouldn't work with it!
Reply
#33
(2019-02-01, 16:18)juleke147 Wrote: skin seems to work but in trakttv i can't choose abything. i only see an empty page with OK Standard
 Yeah, addons don't work. I'm not a skin author. Hopefully the original authors fix up Amber correctly.
Reply
#34
(2019-02-03, 04:44)spudstuff Wrote:  Yeah, addons don't work. I'm not a skin author. Hopefully the original authors fix up Amber correctly.

Submitted a PR to make add-on settings leia compatible. hth
Reply
#35
Thx nonJon. Addons are now working properly. Now if i could just figure out how to make list view work it would be perfect for me again.  Shy
Reply
#36
Sorry for sounding like an idiot, but I tried just downloading the zip and I don't seem to have the addons working still? I am not a big git person, so how do I get the version with spudstuffs changes? Also it would be great if this and next up or whatever would work. Times like this I wish I was a programmer instead of a non programmer....Anyway, thanks for whoever is trying to fix it and hopefully somebody will pick up the gauntlet and make a new updated version someday.
Thanks spuds and everyone else who at least got it working a bit.
Reply
#37
(2019-02-05, 07:08)sanjonny Wrote: I tried downloading the zip and I don't seem to have the addons working still?

@spudstuff hasn't merged my changes yet.
Reply
#38
@spudstuff @nonJon would either or both of you guys be interested in taking over maintenance of the skin if it does turn out to have been orphaned?

I would expect we have a lot of users out there who use this skin on lower powered stuff like Pi's who won't benefit from your work here as they aren't forum members and only see what gets offered in the official repo. And that doesn't include Amber in Leia as it's not compatible.
|Banned add-ons (wiki)|Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

My Blog Posts
Reply
#39
@DarrenHill

No can do mate. Already have my hands full having adopted Amber's orphaned sister... Quartz.
Reply
#40
@nonJon - fair enough, thought it worth asking Wink

I'd just hate to see this well known and popular skin fall by the wayside as I know how many people (including me) love it.
|Banned add-ons (wiki)|Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

My Blog Posts
Reply
#41
Hi everyone, I am receiving a skin background error when kodi loads with amber. Is there an update for an addon that would fix this?
Thanks in advance!
Reply
#42
With full support of this skin being in question, could anyone please recommend an alternative skin that would be similar for my RPI 3? Low overhead - simple interface (but customizable). Oh and I like the small movie thumbs on the main menu page. =)
Raspberry Pi 3 B > Libreelec 9.2.1 > Amber Skin
RPI > Bravia KDL46WE5 > Optical > AMP
Synology DS411J NAS > 100mb Ethernet > RPI
Reply
#43
(2019-02-05, 10:31)nonJon Wrote:
(2019-02-05, 07:08)sanjonny Wrote: Sorry for sounding like an idiot, but I tried just downloading the zip and I don't seem to have the addons working still?

@spudstuff hasn't merged my changes yet.  

Sorry guys, I didn't see these updates. Thanks to @nonJon we now have a new release with addon settings working!

Grab it here and install from ZIP file inside Kodi.

https://github.com/spudstuff/skin.amber/...3.0.10.zip
Reply
#44
Thank you to all who contributed to getting this up and running.

I just updated my libreelec system to current, and Amber not working-- installed the version from here after a few minutes searching and my install is now exactly as it was but LE9.

Thanks.
Reply
#45
The add-on browser screen also appears not to be working (just displays a blank screen, although you can still exit out of it). At least one the two Pi's I've installed it on at home, under LE9.
|Banned add-ons (wiki)|Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

My Blog Posts
Reply



Logout Mark Read Team Forum Stats Members Help
Kodi 18 support0
This forum uses Lukasz Tkacz MyBB addons.