Solved Rapier 11.2.18 and xbmc.gui v5.14.0
#1
I have Kodi 18b5 installed and can not update Rapier due to missing dependency xbmc.gui version 5.14.0.  Log indicates v5.13.0 installed.  How may I update?
Reply
#2
you would need to update kodi first the the latest nightly build
...or just wait a bit with the skin update 'till we release kodi 18rc1
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#3
Exactly as ronie writes:

Either install the latest Kodi nightly: http://mirrors.kodi.tv/nightlies/
Or install a version of Rapier before 11.2.18
Reply
#4
Thanks to both you and ronie, I was just making sure my install of 18b5 had not been screwed up somehow. Smile
Reply
#5
Great.

Thread marked as solved.
Reply



Logout Mark Read Team Forum Stats Members Help
Rapier 11.2.18 and xbmc.gui v5.14.00
This forum uses Lukasz Tkacz MyBB addons.