Solved -  Kodi Leia RC not offering resume option
#1
Hi all. Smile

I've been trying the new KODI Leia 18.0 RC and so far it's looking great.

With Krypton, if I didn't watch all of a tv show or movie and came back to watch it later on I always got an option to resume from where I left off. So far Leia has not given me that option.

Is the resume function something thsts not yet been configured in Leia or do I need to configure it?

Many thanks in advance. Smile
Reply
#2
(2018-12-01, 21:52)everway9 Wrote: With Krypton, if I didn't watch all of a tv show or movie and came back to watch it later on I always got an option to resume from where I left off. So far Leia has not given me that option.
Quite odd, I haven't encountered that happening on multiple devices running Leia RC1.

The default for Kodi is to offer the user to resume the video at the timestamped position, or to watch from the start. Just like in Kodi 17 Krypton and every previous release before that.

Enable debugging, restart Kodi, and play/resume a video, stop Kodi, and provide the debug log (wiki).
Useful pages: Debug log (wiki) || First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#3
(2018-12-01, 22:40)Klojum Wrote:
(2018-12-01, 21:52)everway9 Wrote: With Krypton, if I didn't watch all of a tv show or movie and came back to watch it later on I always got an option to resume from where I left off. So far Leia has not given me that option.
Quite odd, I haven't encountered that happening on multiple devices running Leia RC1.

The default for Kodi is to offer the user to resume the video at the timestamped position, or to watch from the start. Just like in Kodi 17 Krypton and every previous release before that.

Enable debugging, restart Kodi, and play/resume a video, stop Kodi, and provide the debug log (wiki).

Hi @Klojum Smile

Thanks for posting.

I'll have a read of that wiki and upload a debug log as soon as I can.
Reply
#4
I tried downloading the log file uploader addon but some elements failed. It might have something to do with my internet connection as it's unstable right now due to ongoing work on the phone lines in my area.

In a few days I get my mobile data refreshed so I'll try installing the addon again then.
Reply
#5
Hi again.

Resume is working now. But unfortunately I have no idea what I've been doing wrong or what I might have done to get it working. I'm sure it's just a coincidence but it's worked ever since I enabled/disabled dubugging.

It's a bit confusing but the important thing is that resume is working now. Confused

Thsnks sgain. Smile
Reply
#6
Thread marked solved.
Useful pages: Debug log (wiki) || First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Kodi Leia RC not offering resume option00