Help with 3D movies on Nvidia Shield
#1
I have a new Nvidia Shield set up with Kodi. I have a 4K TV, so I did the following:

- Set your Shield to 4K @ 59.94 Hz
- Set Kodi to 1920x1080p @ 59.94 Hz
- In Kodi enable Adjust display refresh rate and disable Sync playback to display

Kodi will then output 1080p material as 1080p with the correct refresh rate and it will switch to 4K output when playing 4K content.


The settings are working perfectly for 4K and 1080p content, but when I watch a 3D movie, my 3D glasses flicker. I figured out that if I disable "Adjust display refresh rate", the flickering goes away, but my 4K movies play in 1080p. Does anyone have a solution for this?
Reply
#2
(2018-12-06, 06:22)lennie paz Wrote: but when I watch a 3D movie, my 3D glasses flicker
What type of 3D video are you watching: Over/under, Side-by-Side, something else? Enable debugging in Kodi, restart Kodi for a clean log file, run the video in Kodi, and provide the debug log (wiki).

In Kodi 18 Leia there are video resolution/frame rate combinations in the Settings/System/Video section you can put on a Whitelist. Did you use that as well?
Useful pages: Debug log (wiki) || First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#3
(2018-12-06, 12:28)Klojum Wrote:
(2018-12-06, 06:22)lennie paz Wrote: but when I watch a 3D movie, my 3D glasses flicker
What type of 3D video are you watching: Over/under, Side-by-Side, something else? Enable debugging in Kodi, restart Kodi for a clean log file, run the video in Kodi, and provide the debug log (wiki).

In Kodi 18 Leia there are video resolution/frame rate combinations in the Settings/System/Video section you can put on a Whitelist. Did you use that as well?

I'm watching side by side. I did not use the Whitelist. I don't think the Kodi version I'm using, has that.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Help with 3D movies on Nvidia Shield00