20 Nov 2019 - TVDB Scraper v3.2.0 is now available which reinstates scraping. TVDB are still in the process of fixing a number of bugs so there may still be further breakages. See this post. 2901570 (post)

"Search episode" suddenly not working anymore?
#1
Hi,

usually TMM never finds the episode using themoviedb without a manual search, so i click "Search episode" and choose the correct result.
However suddenly it does not return any results with any information provider - even for episodes that have already been scraped.
I have this in the error log:
Quote:16:17:13.242 WARN  org.tinymediamanager.scraper.config.MediaProviderConfig - Cannot load settings 'data\scraper_fanarttv.conf' - using defaults
16:17:13.258 WARN  org.tinymediamanager.scraper.config.MediaProviderConfig - Cannot load settings 'data\scraper_imdb.conf' - using defaults
16:17:13.274 WARN  org.tinymediamanager.scraper.config.MediaProviderConfig - Cannot load settings 'data\scraper_moviemeter.conf' - using defaults
16:17:13.289 WARN  org.tinymediamanager.scraper.config.MediaProviderConfig - Cannot load settings 'data\scraper_omdbapi.conf' - using defaults
16:17:13.430 WARN  org.tinymediamanager.scraper.config.MediaProviderConfig - Cannot load settings 'data\scraper_opensubtitles.conf' - using defaults
16:17:13.461 WARN  org.tinymediamanager.scraper.config.MediaProviderConfig - Cannot load settings 'data\scraper_tvdb.conf' - using defaults
Somehow related? Any way to fix this?
Reply
#2
unfortunately this does not help, look for a block starting with "getting metadata" and look if there are any errors.
Be sure, that your TV show has all needed IDs for scraping!
tinyMediaManager - THE media manager of your choice - available for Windows, Mac OSX and Linux
Help us translate tinyMediaManager Weblate
Image
Reply
#3
This is all there is in the error log.
The IDs are set, the show was scarped before. It only happend now when a new episode was aired.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
"Search episode" suddenly not working anymore?00