Scrapers are inconsistent - not scraping new media, not scraping actor thumbs, etc.
#1
I'm running Kodi 17.6 under Ubuntu 16.04.5 headless in an HTPC. I run radarr/sonarr/nzbget on a windows server (connected via lan) and all TV/movie media are stored there as well, so Kodi points to smb locations and streams from the server. 

Kodi is working fine and I get no errors. That said, weird scraper things are happening (or not, as the case may be). Scraping is best described as inconsistent using Universal Scraper and TVDB. My tv/movies are recognized, but not all the data is being scraped... I frequently get no synopsis and commonly do not get actor thumbs. YET, when I go to the media Information and do a manual refresh, selecting Yes to the local data notification, I then get a full scrape.

This has been going on for about a month now. I've looked at settings and tweaked, I've changed scraper sources and scrapersl with no joy. Today, I completely removed (--purge & removed ~\.kodi configs), then reinstalled kodi (17.6 Git:20171114-a9a7a20) and imported media from the lan sources. Everything went perfectly, but I still have the same issue - tv and movie scrapes are partial, but all data is scraped when done manually.

Is there an issue with the scraper sources? Is something else going on with scraping in Kodi?
Reply
#2
https://paste.kodi.tv/iguregofub.kodi
Reply
#3
Your log is not helpful as it doesn't show anything. You should at least cover the error in your log and also have to enable debug logging to show more verbose informations. For instructions how to enable debug logging see the instructions below
Reply
#4
To receive meaningful assistance you will need to provide a full debug log.

The instructions are here... debug log (wiki)

If you are using the Basic Method, then ensure the following is applied...
1.Enable debugging in Settings>System Settings>Logging,
2.Restart Kodi
3.Replicate the problem.
4.Upload the log to Kodi Paste Site manually or use the Kodi Logfile Uploader. (wiki) With either method post the link to the log back here.

If you are using the Advanced Method ensure you have correctly created and applied the advancedsettings.xml file (wiki)

In both instances, you should see the word DEBUG throughout the log.

Note: Full logs only. No partial or redacted logs
Do NOT post your logs directly into the forum. Use the Kodi Paste Site. Post the link to your pasted log in the forum
Reply
#5
(2019-01-11, 16:39)CrustyCurmudgeon Wrote: I run radarr/sonarr/nzbget on a windows server
Are you using the NFO Files created by Radarr / Sonarr?

They are not compatible with Kodi. And that is proven by your following statement
(2019-01-11, 16:39)CrustyCurmudgeon Wrote: YET, when I go to the media Information and do a manual refresh, selecting Yes to the local data notification, I then get a full scrape.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic_controls (wiki) | Import-export_library (wiki) | Movie_sets (wiki) | NFO_files (wiki) | Quick start guide (wiki)
Reply
#6
thanks! Let me try that and see how it pans out....
Reply
#7
(2019-01-11, 21:12)Karellen Wrote:
(2019-01-11, 16:39)CrustyCurmudgeon Wrote: I run radarr/sonarr/nzbget on a windows server
Are you using the NFO Files created by Radarr / Sonarr?

They are not compatible with Kodi. And that is proven by your following statement
(2019-01-11, 16:39)CrustyCurmudgeon Wrote: YET, when I go to the media Information and do a manual refresh, selecting Yes to the local data notification, I then get a full scrape.

Reviewed settings for both; In Radarr and Sonarr, I've disabled both "Import extra files" and "Kodi(XBMC) Metadata". In Radarr, the "Use Movie.NFO" option in Metadata was enabled, but in Sonarr, it was not. We'll see...
Reply
#8
Thanks. understood, but there literally is no error. If recent tweaks have no effect, I'll run through the logging gaunlet before I post again.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Scrapers are inconsistent - not scraping new media, not scraping actor thumbs, etc.00