Estuary icon missing
#1
Few days ago the icon for Downloads under Videos- Media Sources went black. All other icons are fine. I switched to a different skin and back, also tried to delete and reinstall the skin but can't find it under add-ons to install. Update said no updates to get

All icons are fine... Just the one has a dark blue box, white lettering for Downloads (shared folder on my PC) and where the icon is, is a solid black box.

Any ideas?
Operating System: CoreElec with Kodi 18
System: Beelink GT1 Ultimate - Android 7.1, Amlogic S912 Octa-Core 1.5 GHz, 3GB DDR4
Storage: WD MyCloud EX2 Ultra NAS - 2x4TB WD Blue (WD40EZRZ)
Display: 55" TCL 55R615-CA 4K TV
Reply
#2
There's a folder.jpg in it?
Reply
#3
When I go to file manager and look, it doesn't show any

Nope, I lied... In Windows I could find one hidden but not through file manager on Kodi. Deleted the file and rebooted Kodi but still black. Some sorta cache file need cleaned?
Operating System: CoreElec with Kodi 18
System: Beelink GT1 Ultimate - Android 7.1, Amlogic S912 Octa-Core 1.5 GHz, 3GB DDR4
Storage: WD MyCloud EX2 Ultra NAS - 2x4TB WD Blue (WD40EZRZ)
Display: 55" TCL 55R615-CA 4K TV
Reply
#4
Delete textures.db?
Reply
#5
Database\textures13.db? Will it rebuild itself?
Operating System: CoreElec with Kodi 18
System: Beelink GT1 Ultimate - Android 7.1, Amlogic S912 Octa-Core 1.5 GHz, 3GB DDR4
Storage: WD MyCloud EX2 Ultra NAS - 2x4TB WD Blue (WD40EZRZ)
Display: 55" TCL 55R615-CA 4K TV
Reply
#6
Yes. Rename the textures13.db, and might as well rename the Thumbnails cache. It will all rebuild itself. Once it all looks ok, you can delete the renamed items.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)  
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#7
Renamed textures13.db... didn't find the Thumbnails file, unless you meant folder in which case I didn't want to rebuild the entire thumbnail db... takes forever and I just did it a few weeks ago.

Icon reappeared, but my movies had a bunch of blank posters. Just randomly.

Used Indigo, saw the delete textures13.db in there so clicked it and kinda crashed things a bit. Started the PC up again, clicked clear cache and saw at the bottom a reload skin option, clicked that and rebooted and seems all fine now. 

Thanks
Smile
Operating System: CoreElec with Kodi 18
System: Beelink GT1 Ultimate - Android 7.1, Amlogic S912 Octa-Core 1.5 GHz, 3GB DDR4
Storage: WD MyCloud EX2 Ultra NAS - 2x4TB WD Blue (WD40EZRZ)
Display: 55" TCL 55R615-CA 4K TV
Reply
#8
Using a banned add-on on your Kodi setup will get you no further support on this forum.

After 400+ posts you should've known the forum rules (wiki) by now.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#9
Had the same happen again...new Android box, no banned add-ons.

Before I go deleting stuff, is there an approved add-on like Indigo that clears temp files, cache, etc...searched but not seeing any which given how many add-ons there are seems weird.
Operating System: CoreElec with Kodi 18
System: Beelink GT1 Ultimate - Android 7.1, Amlogic S912 Octa-Core 1.5 GHz, 3GB DDR4
Storage: WD MyCloud EX2 Ultra NAS - 2x4TB WD Blue (WD40EZRZ)
Display: 55" TCL 55R615-CA 4K TV
Reply
#10
There is Milhouse's Texture Cache tool.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#11
(2019-03-24, 01:35)Klojum Wrote: There is Milhouse's Texture Cache tool.

Geez, tried reading through that and made no sense... Definitely did not look like an add-on. Smile

We have approved add-ons for Trump Tweets and the Vienna public transportation schedule, but nothing for clearing cache? 

That one I had before worked great... But not approved. We need something like that approved, seems pretty handy.
Operating System: CoreElec with Kodi 18
System: Beelink GT1 Ultimate - Android 7.1, Amlogic S912 Octa-Core 1.5 GHz, 3GB DDR4
Storage: WD MyCloud EX2 Ultra NAS - 2x4TB WD Blue (WD40EZRZ)
Display: 55" TCL 55R615-CA 4K TV
Reply
#12
It's not simply a case of us approving an addon it's down the author to submit it for approval.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Estuary icon missing00
This forum uses Lukasz Tkacz MyBB addons.