Solved Scrap problem
#1
Some time before that all work fine, my movie library have fanarts, posters, cdarts clearlogo and more.
But one day for some obscure reasons my library lost poster and fanarts for some movies.
Because scan them manually take time, i decide to delete my movie source and to import it a new time in kodi.
Made these several time before when i have library probems and it work fine, scraping again all my movies and populating my library with poster fanarts and all other artwork.
But this time i don't know why (no move or change in my movie folder) kodi won't scrap my movie. Tmdb scraper run à small time finding nothing, as artwork downloader or artwork beef.....
But when i came in folder mode i see All my movie file and can scrap them one by one.....

Can someone point me something i made wrong ?
Reply
#2
Hello @MrPatate

I'll move your post to Metadata Scrapers forum.

We will need a Debug Log which captures an Update Library to see what the problem is.

  1. Enable Debugging mode.
    a. Go to Settings>System Settings>Logging and it should be the first option or
    b. press ctrl-shift-d on a keyboard
  2. Restart Kodi. Do not skip this step or you may be asked to do it again.
  3. Replicate the problem. Now that debug mode is enabled, repeat the steps that cause the problem.
  4. Upload the log using either the:
    a. Manual method to Kodi Paste Site. Log location is detailed here... Log_file/Advanced#Location (wiki) (see next section for more details), or
    b. Add-on method using the Kodi Logfile Uploader. (wiki)
    With either method post the address link in the address bar in a new post in your thread.
Note: Full logs only. No partial or redacted logs

https://forum.kodi.tv/showthread.php?tid=336969
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#3
Thanks for the reply and the step by step guide on how to do.
After more than two days not refreshing my movie folder now kodi made this like nothing happen, scraping file by file, aditionnal artwork find by artwork downloader and artwork beef.
All is now OK without any change on my side.
Really don't know why this bug have happen andno more why itis fixed now.....
Sorry for the disturbe, delete the tread if you want cause i can't (and won't) do anything more......
Reply
#4
Thread marked solved.
Got a Kodi problem? Provide a full Debug log (wiki) | Usefull pages: First time user (wiki) | Troubleshooting (wiki) | Free content (wiki) | Forum rules (wiki) | VPN policy (wiki)
Reply



Logout Mark Read Team Forum Stats Members Help
Scrap problem0
This forum uses Lukasz Tkacz MyBB addons.