v18 Unable to find the "use the channel numbers from the backend" option in Leia RC5
#1
Has this option been relocated or removed?  I am unable to locate it.

TIA...Chuck
Reply
#2
If you have more than one PVR add-on installed this setting is not available.
I am thinking this is done to avoid order conflicts between add-ons.
Reply
#3
Thanks for responding...however...

I only have one PVR client installed...NEXTPVR.  I tried uninstalling and reinstalling it...but I have the same result.

I had planned on opening a separate thread for this, but it may be worth noting that I am also unable to find the option "Folder for Channel Icons".

Could these two problems be related?
Reply
#4
Something might be wrong with your installation if random menu items have vanished.
At this point I would try with a clean install.
To test,you can rename your storage datafolder to start a vanilla session and see if menu items return.
Reply
#5
I have uninstalled and reinstalled both the 32 bit and 64 bit versions, taking care to either delete or rename the Users > Chuck > AppData > Roaming > Kodi folder (I'm running on Windows 10).
I have also tried installing and running Kodi as an Administrator...the results are always the same.
The log file says I am running NextPVR but doesn't reference any other PVR client that I can see.
How can I find out what other PVR clients it thinks I am running?
Reply
#6
settings>addons>myaddons>pvr will show all installed pvr clients.
Edit: are you using the default skin?
Reply
#7
The setting instruction you provided only shows the external interface of what PVR clients Kodi thinks are installed.  My system only shows NextPVR.  I was hoping for a deeper response.

Yes, I am using the default skin.
Reply
#8
If your log shows one pvr that's what you have.
If there's one pvr in settings you have one pvr.
If there's only one pvr in %appdata%/Kodi/addons you have one pvr.
Your issue is something else.
Reply
#9
I agree...the issue is something else.
Reply
#10
Well, you were right, it was something else.
It turns out, the options I was looking for are on the "Expert" menu...it had been a long time since I made that switch and had forgotten it.
Thanks for trying to help..."Egg on my face"...Chuck
Reply
#11
Well, that would explain it indeed. Glad you got it sorted.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Unable to find the "use the channel numbers from the backend" option in Leia RC500