•   
  • 1
  • 138
  • 139
  • 140
  • 141
  • 142(current)
Alpha Arctic: Zephyr 2
(2019-06-17, 13:56)joostzilla Wrote: @jurialmunkey,
In my movies information and Media info 2 screen not all in settings checked ratings are shown. For example imdb.
In Poster Showcase view they do show. So i know they are available.

In Aura they show where ever you designed it to be.

Working fine for me.

Image
Reply
Additions to PVR osd

Image

Image

Image
Reply
Thank you! It is perfect!!!

  Would it be possible to discreetly place the channel number next to the logo?
   It can be an additional configuration, that is, it is possible to activate or not.

Another request and puts a fund ... totally transparent sometimes it gets confusing.
Reply
(2019-06-18, 00:02)jurialmunkey Wrote:
(2019-06-17, 13:22)joostzilla Wrote: @jurialmunkey, I have a small issue with the playing of LiveTV . It plays flawlessly however starts buffering/stuttering when getting in the guide or in the main menu (so when the now playing is not visible). However when enable 'Now playing in the background' the buffering/stuttering is gone and the LiveTV keeps playing perfectly.

It also happens in aura.
I have tested in Embuary and Estuary and in these skins the Now Playing LiveTV does not rebuffer/stutter. I tend to say it's a AZ / Aura issue

Is there a reason why you can't use that option? Sounds like your solution is right there in your post.
True, but I don't want the LiveTV to be as full screen background.
And since it does work fine in other skins I thought maybe the issue is with Aura and AZ. And thus has to be fixed imho.
Reply
(2019-06-18, 10:02)joostzilla Wrote:
(2019-06-18, 00:02)jurialmunkey Wrote:
(2019-06-17, 13:22)joostzilla Wrote: @jurialmunkey, I have a small issue with the playing of LiveTV . It plays flawlessly however starts buffering/stuttering when getting in the guide or in the main menu (so when the now playing is not visible). However when enable 'Now playing in the background' the buffering/stuttering is gone and the LiveTV keeps playing perfectly.

It also happens in aura.
I have tested in Embuary and Estuary and in these skins the Now Playing LiveTV does not rebuffer/stutter. I tend to say it's a AZ / Aura issue

Is there a reason why you can't use that option? Sounds like your solution is right there in your post.
True, but I don't want the LiveTV to be as full screen background.
And since it does work fine in other skins I thought maybe the issue is with Aura and AZ. And thus has to be fixed imho.
But in Estuary it is fullscreen in the background... That's what stops the issue (and why it's an option) - on some systems if the video is not always visible then there is a lag when returning to the video.
Reply
I'm not sure why the video OSD doesn't go away after resuming playback, even though I've set it to do so after 3 seconds.
Also, I can hide it by pressing either up/down or back on my remote, but this sometimes translates to forward/rewind/back to library view. It's very inconsistent in it's behavior...
Reply
(2019-06-18, 10:28)jurialmunkey Wrote:
(2019-06-18, 10:02)joostzilla Wrote:
(2019-06-18, 00:02)jurialmunkey Wrote: Is there a reason why you can't use that option? Sounds like your solution is right there in your post.
True, but I don't want the LiveTV to be as full screen background.
And since it does work fine in other skins I thought maybe the issue is with Aura and AZ. And thus has to be fixed imho. 
But in Estuary it is fullscreen in the background... That's what stops the issue (and why it's an option) - on some systems if the video is not always visible then there is a lag when returning to the video. 

Aha, that makes sense. But would it be an option to use a non transparent background as overlay for the fullscreen video?
Reply
(2019-06-14, 23:57)jurialmunkey Wrote:
(2019-06-14, 13:59)NinjaMonkeyUK Wrote: Hi @jurialmunkey, I hope the house move is going well!

I wonder if this is possible...

When playing a video and pressing the info button, the dialog sits at the bottom of the screen.  This is fine for normal use but for those of us with scope screens (I use a projector rather than a TV) and when the video is scope format (2.35:1, 2.40:1, etc), the dialog then sits underneath the screen.

Is is possible to adjust the position of the info / pause dialogs so they sit within the video's frame, rather than the 16:9 frame?  If so, could this be done automatically depending on the aspect ratio of the video being played?

Yes, the move went well - now it's just a case of remembering which box has each random little thing that I need!

In terms of your question - I'm really not sure if that is at all possible. Do you know of any skin with this feature? I don't think there is any way to use the position of the edges of the video frame rather than the whole window. 
I don't know of any other skin with that feature.  I figured it was a long shot but thought I'd ask anyway.  Maybe it could be an option in your menus (1.78:1 or 2.40:1 layout for video OSD) that could be toggled via remote control.

One other bug I have found is on the home page.  If I press up to highlight the spotlight on my custom playlist (just random TV shows, nothing special) and then press OK to select the show, the grey banner moves up and leaves a gap at the bottom of the screen, breaking the effect.  I'll try to capture some video or screenshots to show what I mean.
Cinema: Epson EH-TW9300 | 125" scope fixed frame screen | Panasonic DMP-UB700 | Denon AVR-X4200W | AudioLab M-PWR | Monitor Audio Bronze 7.1.2 Atmos & DTS:X | Kodi (OSMC Vero 4K)
Reply
(2019-06-18, 00:02)jurialmunkey Wrote:
(2019-06-17, 13:22)joostzilla Wrote: @jurialmunkey, I have a small issue with the playing of LiveTV . It plays flawlessly however starts buffering/stuttering when getting in the guide or in the main menu (so when the now playing is not visible). However when enable 'Now playing in the background' the buffering/stuttering is gone and the LiveTV keeps playing perfectly.

It also happens in aura.
I have tested in Embuary and Estuary and in these skins the Now Playing LiveTV does not rebuffer/stutter. I tend to say it's a AZ / Aura issue

Is there a reason why you can't use that option? Sounds like your solution is right there in your post. 

@jurialmunkey 

The issue has been introduced with Leia. Issue: 15119 (GH issue)

Workaround is a invisible videowindow control in the global background. With this it's possible to hide it without triggering the a/v sync problem:
Code:

            <control type="videowindow">
                <description>Workaround for Leia bug / video sound stuttering</description>
                <include>HiddenObject</include>
                <visible>Player.HasVideo + Skin.HasSetting(HideBackgroundPlayback)</visible>
            </control>
Reply
HI @jurialmunkey  I love artic zephit 2 and aura skin , only have a little problem and dont know fix this.    when I am watching tv and changing the channel, the number does not appear when changing, for example, if I select channel 33, it does not appear on the screen in the other skin if it appears, it has an easy solution?
Reply
(10 hours ago)sualfred Wrote:
(2019-06-18, 00:02)jurialmunkey Wrote:
(2019-06-17, 13:22)joostzilla Wrote: @jurialmunkey, I have a small issue with the playing of LiveTV . It plays flawlessly however starts buffering/stuttering when getting in the guide or in the main menu (so when the now playing is not visible). However when enable 'Now playing in the background' the buffering/stuttering is gone and the LiveTV keeps playing perfectly.

It also happens in aura.
I have tested in Embuary and Estuary and in these skins the Now Playing LiveTV does not rebuffer/stutter. I tend to say it's a AZ / Aura issue

Is there a reason why you can't use that option? Sounds like your solution is right there in your post. 

@jurialmunkey 

The issue has been introduced with Leia. Issue: 15119 (GH issue)

Workaround is a invisible videowindow control in the global background. With this it's possible to hide it without triggering the a/v sync problem:
Code:

            <control type="videowindow">
                <description>Workaround for Leia bug / video sound stuttering</description>
                <include>HiddenObject</include>
                <visible>Player.HasVideo + Skin.HasSetting(HideBackgroundPlayback)</visible>
            </control>

Thanks. Yeah I've been following that thread.

Like FernetMenta, I've been of the opinion that the workaround is ugly and not really a solution.

However, since I now have a proper pvr setup, I'm finding the audio issue is pretty ugly itself!

Maybe I need a three position setting -
off | hidden | show
Reply
(7 hours ago)zalacayn Wrote: HI @jurialmunkey  I love artic zephit 2 and aura skin , only have a little problem and dont know fix this.    when I am watching tv and changing the channel, the number does not appear when changing, for example, if I select channel 33, it does not appear on the screen in the other skin if it appears, it has an easy solution?
How are you changing the channel? Pressing numbers or up/down.

Where do you expect the channel numbers to appear?

I use channel logos, but the skin should fall back to channel number if no logo is available.

Is there some reason to see the channel numbers in addition to the logo?
Reply
  •   
  • 1
  • 138
  • 139
  • 140
  • 141
  • 142(current)
 
Thread Rating:
  • 22 Vote(s) - 4.73 Average



Logout Mark Read Team Forum Stats Members Help
Arctic: Zephyr 24.7322