Can't install MediaPortal PVR Client Version 3.5.17
#1
Hello,

I have a new installation of Kodi 18 RC5.2. But here I cant install the MediaPortal PVR Client 3.5.17. Is it possible to install a earlier version for example 3.5.16? This version is installed on a other kodi client and works well . At this client ther is also an update availible, but I get the same message, if I want to install it "The dependency on kodi.binery.global.main version 1.0 ...."
Is ther anybody who can help?

Thank you very much.

Greetings
Daniel
Reply
#2
I am guessing you need to update to a nightly build, but I could be wrong. I see the same issue.
Reply



Logout Mark Read Team Forum Stats Members Help
Can't install MediaPortal PVR Client Version 3.5.170
This forum uses Lukasz Tkacz MyBB addons.