Solved Unable to update
#1
Tried to update to the lates skin version of your Leia Quartz skin on my xbox one x and it says unable to complete uodate I then tried switching to kodi default skin and still getting the error message when trying to install your latest update . By the way I love your skin
Reply
#2
Happens to me all the time on windows-based platforms. Your instinct to complete the update from Estuary is a good one but it often takes an extra step to get the OS to release the open file(s) causing the problem.

Try this:

1. switch to Estuary
2. reboot
3. goto Add-ons>My add-ons>Look and feel>Skin>Quartz
4. if the option to Enable presents itself... choose it
5. click Update

If step 5 fails, elect to Uninstall instead. Choose 'No' on the second question to preserve your skin settings. Then reinstall Quartz from the 'Settings>Interface>Skin>Get more...' dialog.

Hope that helps. Let me know how it goes...
Reply
#3
Yes that worked thanks for your help
Reply
#4
Thread marked solved.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply



Logout Mark Read Team Forum Stats Members Help
Unable to update0
This forum uses Lukasz Tkacz MyBB addons.