Play / pause / stop / rewind controls not shown since update to Kodi 18.0
#1
Hi,

Yesterday, my Linux Mint 19.1 box running Kodi 17.6 Krypton got an update and Kodi 18.0 came to life. I have to say that the migration was flawless.

However, and starting at that very moment, my Kore remote started to behave incorrectly (it was updated a few days ago by the regular Android update mechanism too).

I can navigate the media center using the arrows and other keys without problems. These appear when I decide to play a movie. The problem is that the classic set of controls controlling the movie (play / stop/ pause / rewind...) DO NOT SHOW UP. The remote stands in "nothing being played" mode (sorry, here I'm translating directly from spanish, so the text shown by Kore might not be exactly that one), so I can't control the movie.

I have noticed that if I kill the remote and restart it again, then these controls show up. Then I, obviously, can pause, restart, rewind the movie. However, when I STOP the movie, the controls remain there, so the remote still thinks that the movie is playing.

Once more, if I kill again the remote and restart it again, it discovers that nothing is being played and the set of controls shown is the correct one.

Well, at least I have discovered a workaround, but this behaviour is quite a nuisance.

I hope that you may reproduce the problem and find a solution. I've been using Kodi + Kore for a very long time and I want to do the same the next years!!!

Thanks!!!!
Reply
#2
Thanks for reporting this. A similar issue has also been reported on GitHub. See https://github.com/xbmc/Kore/issues/602
Can you confirm it's the same issue?
Reply
#3
(2019-01-31, 21:47)poisdeux Wrote: Can you confirm it's the same issue?
 Yes, I confirm that it seems to be exactly the same problem - since James doesn't talk about the UI interface not dissappearing after stopping a movie. But wait...

Yesterday, the UI interface dissappeared (as expected) when I stopped playing a movie, so there was no need to restart Kore again to remove it from the screen. This is a change of behaviour with respect to what happened two days ago. Maybe the reason is that the first time I noticed the problem Kodi had been just updated and no restart had taken place yet. This is, however, a guess. At any rate, after this new behaviour, the issue is exactly the same than the one reported in Github.

Thanks for taking care of the issue.

Regards,

Bleriot.
Reply
#4
In the meantime, if you want to avoid this issue, you can go uncheck the "Use TCP connection" in Kore. Tap your Kodi server name on the left menu, edit it and uncheck that option.
It will take 1 or 2 secs for the info to appear after playing starts but you shouldn't have this issue.
Reply
#5
Thanks, syncd, your suggestion worked as a charm!

I guess that, soon or later, an update of the Kore app will solve this problems. Meanwhile I'll use your solution.

Thanks again.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Play / pause / stop / rewind controls not shown since update to Kodi 18.000