External subtitle not inserted in nfo
#1
Hi,

Only internal subs are inserted the generated nfo file.... external subtitles (.srt) are not "detected" and inserted. 

Any fix for that?

My subtitles are found in the same folder as the movie with the following naming conventions:
<movie_filename>.<langcode>.srt
Reply
#2
No, there is no fix. External subtitles are not part of the file (info), they are external files like poster, trailer ect. and not listet in the NFO. But there is alreasy is a feature request for an option to save this information also in NFOs: http://embermediamanager.thebuggenie.com...es/EMM-110
German Ember Media Manager Support

Daily Builds - Link
Latest official Ember-MM version - Ember Media Manager 1.4.x
Reply
#3
ok thx... feature request dates from 2017 Sad 

Thx anyway.. I will try to find another media manager that do it (MediaElch does it but its movie matching scraping is not great)
Reply
#4
but in the ember media manager changelog, there is :

Changelog 1.4.0.1 Beta (2014-10-17)
added: better external subtitles support (in movie folder and "subs" subfolder)

what does that actually mean??
Reply
#5
External subtiles in movie sub folder "subs" will also be recognized, even if they don't have the same file name like the video file.
German Ember Media Manager Support

Daily Builds - Link
Latest official Ember-MM version - Ember Media Manager 1.4.x
Reply
#6
(2019-02-01, 12:11)DanCooper Wrote: External subtiles in movie sub folder "subs" will also be recognized, even if they don't have the same file name like the video file.
 what does that mean recognized? what does it do when it recognizes the subs?
Reply
#7
Will be listet in media list with a green check and also listet on the top right info area under the codec icons. The subtilte path will also be added to the datbase.
German Ember Media Manager Support

Daily Builds - Link
Latest official Ember-MM version - Ember Media Manager 1.4.x
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
External subtitle not inserted in nfo00