v18 -  OSMC skin worked fine on 17.x but no longer under 18
#1
I really like the slim look of the OSMC skin and since I moved away from RASPI3, I was happy to see I could get it to work on my new Android box. It did not straight away, cause after downloading it from Github and setting Add-Ons > My Add-Ons > Look and feel > Skin > OSMC to enable it, I got the message

The following add-ons are incompatible with this version of Kodi and have been automatically disabled: OSMC

So I copied over my installed skin from RASPI3 and selected it under Settings > Interface > Skin. This has worked just fine but does no longer under Kodi 18. Is there anything that I can do to adapt it or do I have to wait for the original author?
Reply
#2
Changes to the skinning engine for Kodi Leia
Reply
#3
@Sam.Nazarko can probably advise best.

There are Leia versions of OSMC around, although I'm not sure if there is an official one or not. But those should carry suitable versions of the skin.
| Banned add-ons (wiki) | Forum rules (wiki) | VPN policy (wiki) | First time user (wiki) | FAQs (wiki) | Troubleshooting (wiki) | Add-ons (wiki) | Free content (wiki) | Debug Log (wiki) | Free Movies/TV Shows |
Reply
#4
Thanks Darren

You can download the v18 (leia) skin here: https://github.com/osmc/skin.osmc/tree/leia

Sam
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
OSMC skin worked fine on 17.x but no longer under 1800