Getting rid of the 'no PVR activated' on startup Kodi
#1
Hi,

This maybe an incredibly stupid question but I can't seem to find the answer.

On Windows 10, Kodi 18.0 (recent DEF release) and all the versions before I get the message on Kodi startup 'no PVR activated'.

This is true ... I don't do anything with PVR. I don't want to either. But where can I shut this message off?
Reply
#2
You don't have one of the PVR windows configured to be opened on Kodi startup, or a startup action "play TV", have you? There are settings for this.

Which skin are you using?
Reply
#3
Using Confluence as skin.

Apparently default in interface - Settings - Startup is starting with radioguide. I am sure I didn't choose this. For various reasons I completely reinstalled a clean Kodi 18 with RC2.

Switching to another default setting there (Music), solved the problem.

Thanks! Maybe something for the Wiki as Googling this issue didn't throw up this solution.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Getting rid of the 'no PVR activated' on startup Kodi00