Problem Installing Addon Under Leah v18.0
#1
I'm trying to install an addon I've written under Leah v18.0 and get the following error:
Quote:ERROR: CAddonInstallJob[service.ltvpl]: The dependency on xbmc.json version 0.0.0 could not be satisfied.

However, the addon.xml specifies:
[syntax= ]<import addon="xbmc.json" version="7.0.0 " />/syntax]

Why is the installer in Leah indicating the version is 0.0.0 and failing to install the addon?

There is no problem installing the addon under Krypton v17.6
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Problem Installing Addon Under Leah v18.000