Release IPTV Merge
#16
(2019-06-17, 01:52)matthuisman Wrote: 019-06-15 10:09:47.019 T:123145505542144 DEBUG: plugin.program.iptv.merge - Merging 0 Playlists...

You haven't added Foxtel Go as a Playlist source.
You need to add it as a Playlist source and EPG source.

That is why your playlist is empty Smile 
Doh!
I added it EPG, not the Playlists (didn't expand the image in the howto, so didn't notice that it was added to the playlists, not the EPG....)
Thanks and sorry for wasting your time Smile
Trevor B
Reply
#17
I am getting this message when trying to run the merge manually, I believe scheduled does not work either

judasejeta.kodi (paste)
Reply
#18
@DJKR 

I just pushed 0.1.9
Give that a try and report back

Also just pushed 0.2.0 
this adds ability to import / export sources.
Reply
#19
@matthuisman  Hi, Just a quick post to thank you for this addons....Use it for a couple of weeks now and really works well for me so far.

So thank you ! Good work.
Reply
#20
@matthuisman 

Hey, love the addon man! works great. Just curious, what is "default hidden channels" and what does checking ssl cert do?
Reply
#21
@Seattle2Nashville

Default hidden channels will make any scraped channels default to be hidden.
Then you specifically need to show any channels.
This is useful for large playlists where only a few channels are wanted.

Disable ssl cert checking just makes the requests library behind the scenes not worry about bad / expired ssl certs.
Reply
#22
Hi,
Thank you for this addon.
Recently I am not able to merge, I get an unexpected error connect time out .
When I connect to the EPG server via web browser from a computer I can access the EPG file, but it takes some time.
I already tried to reinstall the addon, but still the same error. Is it possible to change the time out of the addon? Thank you
Reply
#23
(2019-09-18, 23:04)Pommmes Wrote: Hi,
Thank you for this addon.
Recently I am not able to merge, I get an unexpected error connect time out .
When I connect to the EPG server via web browser from a computer I can access the EPG file, but it takes some time.
I already tried to reinstall the addon, but still the same error. Is it possible to change the time out of the addon? Thank you
In the new version I'm working on, I'll add setting for changing the http timeout

UPDATE:
Just pushed 0.3.2 that adds HTTP Timeout in Add-on Settings > Advanced.
Default is 30 seconds.
Setting to 0 will remove timeout
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
IPTV Merge00