TinyMediaManager TV shows not working
#1
Hi, I'm having problems with tv shows. It doesn't scrap anything, tried several shows, new ones, old ones. Checked if they exist in thetvdb and everything it's ok. But tiny doesn't get any information. 

Any ideas? Movies work fine.

My log: https://paste.kodi.tv/higaduyufu.kodi
TNM: tmm_2.9.16_42413ce_win

Another log with TNM 3.0: https://paste.kodi.tv/ciqomezice

Thanks
#2
Please upload the complete logfile.
You find in in TMM directory /logs
Thx
tinyMediaManager - THE media manager of your choice :)
Wanna help translate TMM ?
Image
#3
Here it is
https://paste.kodi.tv/cowakuhida.kodi
#4
It looks like, that you added your TV shows as movies, at least in first try.

Just a note to a proper setup.
Within datasource, the FIRST folder needs to be the show folder!
eg /shared/BigBangTheory.
In this folder, you move every episodes in... and do an update.
They should be correctly detected with S/E numbers, and scrapeable.

I see, you just have episodes folder in root.
This is why you get the showname "xxx S12e17", and the scraper will not find anything.
tinyMediaManager - THE media manager of your choice :)
Wanna help translate TMM ?
Image
#5
Ok, the thing is that I have a folder structure like you mention:


series/game of thrones/season 01
series/game of thrones/season 02
series/game of thrones/season 03
...
etc

But first I download them in a separate folder, gather metadata and then with a script it copies it to the folder in need. Is there a way to scrap like that?
#6
Is it possible?



Logout Mark Read Team Forum Stats Members Help
TinyMediaManager TV shows not working0
This forum uses Lukasz Tkacz MyBB addons.