Solved Having trouble scraping music video with theaudiodb and a .nfo file
#1
The file names are:
'Pink Floyd - The Wall - 05 - Another Brick In The Wall, Part 2.mkv'
'Pink Floyd - The Wall - 05 - Another Brick In The Wall, Part 2.nfo'

The .nfo file contains:
https://www.theaudiodb.com/track/33529831

Some reason Kodi can't find it.

What am I missing?  I think all my other music videos have a similar single line .nfo file and they seem to be fine (for various degrees of fine).
Reply
#2
@mmcmonster

Yes, I can replicate the issue.

For some reason Kodi does not like the https in the address. If you remove the s and leave it as http it works.

Might be a fix for @olympia

@docwra FYI
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#3
Thanks!

Fixed.
Reply
#4
Hmm any ideas why the https causes an issue? All the scrapers were updated to https a while ago I think.
Image Image
Reply
#5
Yes, the musicvideo scraper has been left out by accident and was not moved to https. I just did it. Hopefully v1.3.4 will solve this issue.
Reply
#6
Thanks Olympia!
Image Image
Reply



Logout Mark Read Team Forum Stats Members Help
Having trouble scraping music video with theaudiodb and a .nfo file0
This forum uses Lukasz Tkacz MyBB addons.