Disable " Unable to connect to remote server, continue scanning" dialog?
#1
Is there a way to disable this dialog/warning? It breaks UXP, so defaulting it to yes would be preferable in my case. I searched through all the options and didn't see anything related.
Reply
#2
(2019-03-26, 16:19)Dogway Wrote: Is there a way to disable this dialog/warning? It breaks UXP, so defaulting it to yes would be preferable in my case. I searched through all the options and didn't see anything related.
Need this too, not sure if it's a moviedb or my home network that sporadically looses connection, i have kodi opened 24/7 with the watchdog on, and every couple of days or so the message comes up and then Kodi doesn't scan anymore, it would really awesome to have the option to default it to yes, or to change this message to a warning that pops up and then goes away, instead of a message box that you have to click.
Reply
#3
If you mean to ignore errors while scraping your video source, try the ignoreerrors tag in the advancedsettings.xml file.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#4
(2020-02-13, 10:00)Klojum Wrote: If you mean to ignore errors while scraping your video source, try the ignoreerrors tag in the advancedsettings.xml file.

Thank you, exactly what i needed
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Disable " Unable to connect to remote server, continue scanning" dialog?00
This forum uses Lukasz Tkacz MyBB addons.