20 Nov 2019 - TVDB Scraper v3.2.0 is now available which reinstates scraping. TVDB are still in the process of fixing a number of bugs so there may still be further breakages. See this post. 2901570 (post)

kodi 18 and tajo
#1
hi.

ijust installed latest stable kodi 18 today
i also use emby for the library. anyway if i put a widget with tv shows and movies . that doesnt work.
when i start an episode from the widget of also with a movie from a widget it looks like it is starting but after after 1 or 2 seconds it just stays om the home screen.
so from a widget movies and episodes are just not starting.
tried different widgets recently added episode from kodi even from an addon emby also same effect . what is wrong here ??
Reply
#2
(2019-03-27, 19:00)style2k Wrote: [...] from an addon emby also same effect . what is wrong here ??

Emby? It works faultlessly with my local files...
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button)
Reply
#3
(2019-03-28, 00:11)manfeed Wrote:
(2019-03-27, 19:00)style2k Wrote: [...] from an addon emby also same effect . what is wrong here ??

Emby? It works faultlessly with my local files... 

on 17.6 it worked with no problems at all. not with this skin but with normal aeon skin
Reply
#4
Since I don't use them much, I didn't change them, widgets are almost the same like in Aeon Nox...
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button)
Reply
#5
yep widgets are the same but in nox i could play movies and series now i cant not from a widget its wierd
i like the skin but i need it to work.
Reply
#6
also widget sometimes just not loading . see the widget box but its empty with just the search thingy
and when editing the menus the option manage submenu is not working either
Reply
#7
(2019-03-28, 10:12)style2k Wrote: also widget sometimes just not loading . see the widget box but its empty with just the search thingy
and when editing the menus the option manage submenu is not working either

Hey,
Did you get a solution to empty widgets? I am experiencing the same thing. (Android Box, Android 8.1 version)
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
kodi 18 and tajo00