18 Nov 2019- TVDB are still in the process of fixing a number of bugs that have broken the TVDB scraper and any add-on that relies on TVDB data. TVDB are still working to rectify the problems.

Android Builds disappearing
#1
Hello, everyone. I am new to the forums. I had a problem with Kodi Leia two days ago on Friday. It kept freezing and I had to disconnect the power cord from the Android box three times. Yesterday, I put a new build on-fresh install and force closed Kodi on completion. On opening it again, it worked but when I powered off the box and turned it back on, kodi had defaulted to the original blue screen-all the add-ons were there but were inaccessible and I couldn't watch anything. So, I spent the day trying six different builds with the same result. There was only an option to use the two original skins as well. Today, when I turned on Kodi-blue screen again, across the top left of the screen was "emulated/O/Android/data/org.xbmc.kodi/files/kodi/temp//kodi.log" and beneath this was a running set of numbers for the cpu, saying Kodi was using 42% of this.
The box I have is a 4K ultra HD R99; Model number rk3399-box; Android version 6.0.1; Android security patch level 5th August 2016; Kernel version 4.4.16. Can anyone help with this, please?
I hope I have posted this in the right forum. If I have not, please advise.
Reply
#2
(2019-04-13, 18:46)TonyMurray Wrote: So, I spent the day trying six different builds with the same result.
No idea which build(s) you have been testing, but perhaps one of these builds (at the bottom) will have a better result. These builds require booting from an SD card, they will not use the default Android OS.

Mind you, Rockchip3399 stuff is pretty new hardware, so software support may not yet be up to par.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
#3
(2019-04-13, 20:20)Klojum Wrote:
(2019-04-13, 18:46)TonyMurray Wrote: So, I spent the day trying six different builds with the same result.
No idea which build(s) you have been testing, but perhaps one of these builds (at the bottom) will have a better result. These builds require booting from an SD card, they will not use the default Android OS.

Mind you, Rockchip3399 stuff is pretty new hardware, so software support may not yet be up to par. 
Thank you for your swift and kind reply, Klojum. I don't have an SD card with the Android box. Would it install from a usb, do you think? I still would love to know why this situation occurred, too.....
Reply
#4
Didn't know the RK3399 was already available in 2016... Most current boxes have a microSD card slot as well, and support SD card booting.
No idea what the USB port on your box can do there. I guess there is only one way to find out.
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Builds disappearing00