v18 Black screen when resuming video
#1
Greetings,

Whenever I attempt to resume a movie from a resume point, the video loads, but Kodi only displays a blank screen. I can hear audio in the background, but there is no video. This only occurs when resuming a movie; if I start from the beginning, the video plays properly.

Log:
tihawayijo.kodi (paste)
Reply
#2
(2019-04-20, 16:02)jonomite Wrote: Greetings,

Whenever I attempt to resume a movie from a resume point, the video loads, but Kodi only displays a blank screen. I can hear audio in the background, but there is no video. This only occurs when resuming a movie; if I start from the beginning, the video plays properly.

Log:
tihawayijo.kodi (paste)
Pls:
- disable emby addon (to get rid of the log spam)
- enable component video debugging
- provide another kodi.log
Reply
#3
Shall I provide in the other thread since the issues are related?
Reply
#4
(2019-04-20, 20:32)jonomite Wrote: Shall I provide in the other thread since the issues are related?
Let us simply continue here pls.
Reply
#5
(2019-04-20, 21:47)peak3d Wrote:
(2019-04-20, 20:32)jonomite Wrote: Shall I provide in the other thread since the issues are related?
Let us simply continue here pls.
Okay. I will work on a cleaner log.

FYI, I have a new piece of troubleshooting info to add: When I experienced the issue, I had the "Adjust display refresh rate" to start/stop. I have now changed that setting to disabled, and the issue appears to have gone away. 

And even if Adjust display refresh rate is set to off, if I add any whitelist resolutions, the issue reappears.
Reply
#6
(2019-04-20, 21:56)jonomite Wrote:
(2019-04-20, 21:47)peak3d Wrote:
(2019-04-20, 20:32)jonomite Wrote: Shall I provide in the other thread since the issues are related?
Let us simply continue here pls. 
Okay. I will work on a cleaner log.

FYI, I have a new piece of troubleshooting info to add: When I experienced the issue, I had the "Adjust display refresh rate" to start/stop. I have now changed that setting to disabled, and the issue appears to have gone away. 

And even if Adjust display refresh rate is set to off, if I add any whitelist resolutions, the issue reappears. 
Whitelist is only used if "Adjust ...." is on. But good to know nevertheless.
Reply
#7
Just wondering if anyone has found a fix for this issue. im having the same problem on my sony android tv.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Black screen when resuming video00