Solved Some movies not recognized with TheMovieDB Scraper
#1
Hi there,

since a couple of days I've some problems with scraping some movies.
At all 95% are working well, but some aren't still recognized, for example (at the moment) Titan A.E.
I've named directory and movie file "Titan A.E. (2000).mkv" but still not recognized.

My log entry is:
Quote:16:34:05.550 T:5600 WARNING: No information found for item 'smb://nas/public/Multimedia/Archiv/Titan A.E. (2000)/Titan A.E. (2000).mkv', it won't be added to the library.

I'm wondering also, that I can't manually search for the movie?
In my mind in old Kodi versions it was possible to search for the movie title? I'm using Estuary Skin

Thanks for your help :-)
Kodi 18.1 RC [MVC build] Intel NUC7I3BNH [Kaby Lake i3-7100U/HD620 graphics] | Windows 10 - 1803 [1920x1080/60Hz]
TX-P50VT30E with 3D support | Yamaha RX-V675 (both with HDMI 1.4)
Reply
#2
We need the full Debug Log
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)  
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#3
OK, I uploaded a debug log to -> Link

The scraping for Titan A.E. begins from line 1090.
And there is also a movie "Prodigy" which is not recognized (Line 1317)

Thanks for your help :-)
Kodi 18.1 RC [MVC build] Intel NUC7I3BNH [Kaby Lake i3-7100U/HD620 graphics] | Windows 10 - 1803 [1920x1080/60Hz]
TX-P50VT30E with 3D support | Yamaha RX-V675 (both with HDMI 1.4)
Reply
#4
I think the problem is item 1d here... 336969 (thread)

If that is not it, then can you enable the setting Movies are in separate folders that match the movie title in the Set Content screen... https://kodi.wiki/view/Adding_video_sources#Set_Content
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)  
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#5
Thank you so much for the hint.
With disabling VideoTag-Option it is now recognizing the movies :-)
Kodi 18.1 RC [MVC build] Intel NUC7I3BNH [Kaby Lake i3-7100U/HD620 graphics] | Windows 10 - 1803 [1920x1080/60Hz]
TX-P50VT30E with 3D support | Yamaha RX-V675 (both with HDMI 1.4)
Reply
#6
Great!!

Thread marked solved.
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)  
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#7
Hello , i ' ve same problem , but i'm french can you translate " VideoTag-Option " in french svp ?
it is this : utiliser les balises video ?
Reply
#8
(2019-04-23, 20:33)iznobe Wrote: but i'm french can you translate " VideoTag-Option " in french svp ?
I'll do one better, I will show you where it is.

Section 1.2... https://kodi.wiki/view/Settings/Media/Videos#All

Disable it
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)  
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki)  ||  Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#9
(2019-04-23, 22:59)Karellen Wrote:
(2019-04-23, 20:33)iznobe Wrote: but i'm french can you translate " VideoTag-Option " in french svp ?
I'll do one better, I will show you where it is.

Section 1.2... https://kodi.wiki/view/Settings/Media/Videos#All

Disable it 

Thanks a lot , the scrapper is now working !
Reply
 
Thread Rating:
  • 1 Vote(s) - 1 Average



Logout Mark Read Team Forum Stats Members Help
Some movies not recognized with TheMovieDB Scraper11