Problem with IAGL addon
#1
Hi!
I have a problem with the IAGL addon. I have installed kodi Leia 18.1 on a nas qnap, and it seems that the kodi version is not complete. The addon works perfectly, but in the kodi add-on repository, in game complements, the emulators folder does not appear, and when I try to launch a game, a message appears saying "this game is not compatible with any aviliable emulators". How can I add the emulators?
When I discovered that you could play all those games from my childhood I went crazy !!!
Thank you very much for your work!
Reply
#2
I'll move you to the Games forum
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)
Reply
#3
(2019-04-24, 10:40)peibolmeneibol Wrote: Hi!
I have a problem with the IAGL addon. I have installed kodi Leia 18.1 on a nas qnap, and it seems that the kodi version is not complete. The addon works perfectly, but in the kodi add-on repository, in game complements, the emulators folder does not appear, and when I try to launch a game, a message appears saying "this game is not compatible with any aviliable emulators". How can I add the emulators?
When I discovered that you could play all those games from my childhood I went crazy !!!
Thank you very much for your work!

I'm guessing your on Linux? See the getting started post for getting game addons (emulators)
And for an IAGL specific setup issues see here.
Reply
#4
(2019-04-25, 00:16)zachmorris Wrote:
(2019-04-24, 10:40)peibolmeneibol Wrote: Hi!
I have a problem with the IAGL addon. I have installed kodi Leia 18.1 on a nas qnap, and it seems that the kodi version is not complete. The addon works perfectly, but in the kodi add-on repository, in game complements, the emulators folder does not appear, and when I try to launch a game, a message appears saying "this game is not compatible with any aviliable emulators". How can I add the emulators?
When I discovered that you could play all those games from my childhood I went crazy !!!
Thank you very much for your work!

I'm guessing your on Linux? See the getting started post for getting game addons (emulators)
And for an IAGL specific setup issues see here
Thank you
I did not explain myself well. It is a version made for a Nas Qnap, I can not install anything from the ubuntu console. Can I add the missing kodi add-ons directly?
Anyway, I almost gave up this version and I'm testing directly on Ubuntu, since I do not think I can install the gamepad from the OS of the Qnap NAS.
regards
Reply
#5
(2019-04-25, 16:14)peibolmeneibol Wrote:
(2019-04-25, 00:16)zachmorris Wrote:
(2019-04-24, 10:40)peibolmeneibol Wrote: Hi!
I have a problem with the IAGL addon. I have installed kodi Leia 18.1 on a nas qnap, and it seems that the kodi version is not complete. The addon works perfectly, but in the kodi add-on repository, in game complements, the emulators folder does not appear, and when I try to launch a game, a message appears saying "this game is not compatible with any aviliable emulators". How can I add the emulators?
When I discovered that you could play all those games from my childhood I went crazy !!!
Thank you very much for your work!

I'm guessing your on Linux? See the getting started post for getting game addons (emulators)
And for an IAGL specific setup issues see here
Thank you
I did not explain myself well. It is a version made for a Nas Qnap, I can not install anything from the ubuntu console. Can I add the missing kodi add-ons directly?
Anyway, I almost gave up this version and I'm testing directly on Ubuntu, since I do not think I can install the gamepad from the OS of the Qnap NAS.
regards

You'd probably have to build them yourself for that. See here.
Reply
#6
(2019-04-25, 23:01)zachmorris Wrote:
(2019-04-25, 16:14)peibolmeneibol Wrote:
(2019-04-25, 00:16)zachmorris Wrote: I'm guessing your on Linux? See the getting started post for getting game addons (emulators)
And for an IAGL specific setup issues see here
Thank you
I did not explain myself well. It is a version made for a Nas Qnap, I can not install anything from the ubuntu console. Can I add the missing kodi add-ons directly?
Anyway, I almost gave up this version and I'm testing directly on Ubuntu, since I do not think I can install the gamepad from the OS of the Qnap NAS.
regards 

You'd probably have to build them yourself for that. See here

Thank you so much!
I think it is very difficult for me, so first I will try to install the emulators that I want in kodi ubuntu. Then we'll see if I'm capable.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Problem with IAGL addon00