Problem with IAGL addon
#1
Hi!
I have a problem with the IAGL addon. I have installed kodi Leia 18.1 on a nas qnap, and it seems that the kodi version is not complete. The addon works perfectly, but in the kodi add-on repository, in game complements, the emulators folder does not appear, and when I try to launch a game, a message appears saying "this game is not compatible with any aviliable emulators". How can I add the emulators?
When I discovered that you could play all those games from my childhood I went crazy !!!
Thank you very much for your work!
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average


Messages In This Thread
Problem with IAGL addon - by peibolmeneibol - 2019-04-24, 10:40
RE: Problem with IAGL addon - by Karellen - 2019-04-24, 10:51
RE: Problem with IAGL addon - by zachmorris - 2019-04-25, 00:16
RE: Problem with IAGL addon - by zachmorris - 2019-04-25, 23:01


Logout Mark Read Team Forum Stats Members Help
Problem with IAGL addon00